[Support request] GP Premium 1.5

Home Forums Support GP Premium 1.5

Viewing 15 posts - 1 through 15 (of 122 total)
  • Author
    Posts
  • #396092
    Tom
    Lead Developer
    Lead Developer

    We just pushed out GP Premium 1.5 alpha.1. If you’d like to test, feel free to check out this post and give it a go!: https://generatepress.com/gp-premium-1-5-alphabeta/

    Any feedback would be great!

    #396206
    Paul

    Looks good! I’ve put it on a test site, and one thing I’ve noticed is that I don’t seem to be able to get a global Page Header to appear on single posts. The Page Header only shows if I manually apply it to a post. Any idea what might be causing that?

    My GeneratePress-based portfolio: http://www.pauldixonwebdesign.co.uk

    #396236
    Leo
    Staff
    Customer Support

    Hi Paul,

    So you’ve set a header here but it doesn’t show up? https://docs.generatepress.com/article/page-header-global-locations/#post-types-–-single

    If so can you link us to the one of those posts?

    #396329
    Tom
    Lead Developer
    Lead Developer

    I just pushed out alpha.2 which should fix that.

    Thanks!

    #396769
    Paul

    Yep, the alpha.2 update fixed it πŸ™‚

    My GeneratePress-based portfolio: http://www.pauldixonwebdesign.co.uk

    #396893
    Antar

    Hi, Tom –

    It seems I cannot download the alpha! I’ve tried everything:

    1) Dashboard/Update link…
    2) Deactivate license/Reactivate license combo…
    3) Banging head against wall…

    It’s a fresh, vanilla installation – so I can’t image there is anything else interfering.

    Can you offer any advice?

    :0/

    Antar

    #396897
    Leo
    Staff
    Customer Support
    #396902
    Antar

    Hi, Leo –

    Yes I have. It was the first thing I did! I have also left my dashboard open since my original post until now and no plugin update has been initiated.

    Antar

    #396904
    Antar

    Tell a lie! It’s working.

    I did have a problem plugin installed. Namely, Cobalt Apps GP Extender. I removed it and the GP alpha showed up straight away – as did several other plugin updates.

    Bit of a worry!

    Antar

    #396949
    Leo
    Staff
    Customer Support

    Glad you got it working!

    #397060
    Antar

    I’ve spoken to Eric Hamm over at Cobalt and he explained that his Extender plugin uses the same “after_setup_theme” hook that the beta snippet uses – hence the issue.

    Antar

    #397061
    Tom
    Lead Developer
    Lead Developer

    You can use the after_setup_theme hook as much as you like – that shouldn’t be the issue.

    If the update wasn’t displaying, it’s likely there was some sort of caching conflict happening.

    #397063
    Antar

    Not according to the way Extender and GP co-exist – apparently!

    No caching tools/plugins were on the site during the issue. As soon as Extender was turned off, the alpha update suddenly became available – as did an update for Elementor Pro.

    #398214
    Zach

    Installed and loving the new Customizer UI. 3 requests so far:

    1) Perhaps it’s user error but it seems that the Customizer “button -> text color” option is overridden by “content -> link text color” since buttons are often links. Understandable from a cascade POV, but without a “button -> link text color” option we lose the ability to set the button text color to something other than the link color. (Also, customizer doesn’t match the real world here – it erroneously shows link buttons according to “button -> text color”.)

    2) Could buttons have an outline option too, so “ghost buttons” would be possible without custom CSS?

    3) Love the new blog image options! It would really great to add more options to the Blog -> Archives – > Featured Images so we could overlay title and selected info (author, date, tags, excerpt, etc) OVER the featured image, to make a clean image grid layout. So fancy!

    Thanks for an amazing theme! -Z

    #398541
    Dov

    Hi, I’m working with GeneratePress 1.4.3
    I defined that my website first page is the one with the posts.
    I want to embed to this page a pop-up form, where I should embed the form code?
    Thanks,
    Dov

Viewing 15 posts - 1 through 15 (of 122 total)
  • The topic ‘GP Premium 1.5’ is closed to new replies.