[Resolved] Weird Shaking

Home Forums Support Weird Shaking

This topic contains 30 replies, has 2 voices, and was last updated by  Garth Dryland 2 years, 2 months ago.

Viewing 15 posts - 1 through 15 (of 31 total)
  • Author
    Posts
  • #333351

    Garth Dryland

    Hey Tom

    I have a weird shaking issue going on with my post that contain video.
    For the issue to occur it also appears to need an H3 title and about a paragraph of text.

    It also only seems to be happening in Chrome. I tried the Edge and I cant see an issue.
    I have deactivated all chrome extensions and the issue still occurs.

    I first thought it was connected to Yoast SEO and while its more obvious with it activated its not related. I have deactivated all plugins as well so its not them.

    Also I know for a fact I can stop the issue by changing to one of the twenty series themes.
    I’ve linked to a Jing video as an example for your reference.

    It looks to me like a GeneratePress thing – Have you seen or heard of this before ??

    PS : This issue has been occurring for many months now. Its taken forever to narrow it down.

    GeneratePress 1.3.48
    GP Premium 1.3
    #333515

    Tom Lead Developer

    Can’t seem to open the .swf file. Can you upload it as a regular video?

    Can you link me to the page?

    #333670

    Garth Dryland

    Have you tried Internet Explorer version 11 ?
    I’ll email an admin username and password.

    Cheers

    #333684

    Garth Dryland

    I’ve just discovered another factor which appears to be associated but I cant recreate it on other users, only the main administrator profile, even if I set other profiles to have administrator privileges.

    At the bottom of the main admin post pages you see revisions which can be selected for recall.

    Is there a way you’re aware of to get these revision icons and links to show on other user profiles ?

    All profiles have access to revisions in the draft/post widget on the right but not at the bottom of the page ?

    Am I missing something or is the main admin profile the only profile to see these revision icons/links near the bottom of the page.

    The reason i’m asking is because from previous tests I believe these also need to be visible to recreate the issue.

    Cheers

    #333780

    Tom Lead Developer

    Couldn’t open it in IE11 either.

    Haven’t received anything from you.

    Is this happening in the admin area then? Revisions should be accessible to anyone who can edit the post.

    #333790

    Garth Dryland

    I haven’t sent anything yet because I ran into this issue.

    Everyone has access to their post revisions on the right hand side of the page in the update post widget but it appears the primary admin account is the only profile that can see all the revisions at the bottom of the main window. Here’s an example.

    Without this and all the other factors present, the issue doesn’t appear to occur.

    Do you know if this is a setting thing?

    I set my sites support user profile to administrator but it still doesn’t show revisions in the area as attached even if I make changes and save them creating revisions which show in the widget on the right.

    Do you know if this is a setting thing or if it’s specific to the primary admin account ?

    Cheers

    #333813

    Garth Dryland

    I also looked at Jing again and I cant see how to save video as mpeg which I know I have previously save files as. Maybe they changed the software.

    #333815

    Tom Lead Developer

    Hmm, I’m not sure. That’s core functionality though – might be worth asking the support team on WP.org.

    #333861

    Garth Dryland

    Okay I’ll do that and see what they say.
    I want to try and arrow down this issue.

    Cheers

    #360425

    Garth Dryland

    Hi Tom

    Hope all is well with the family and on Vancouver Island in general..

    I shelved this issue for some time in the hope it would come right eventually but it hasn’t so I’ve been testing it again and across a number of browsers. What I found is its occurring on Chrome and Opera..

    Every other browser I tried doesn’t do it. They were Internet Explorer 11, The Edge, Qupzilla, Firefox, Maxthon Cloud & K-Meleon which are all fine..

    I attached another screencast video example which hopefully you can watch this time.. Its an *.mp4 not *.swf like the last one was which you had trouble with..

    The example shows the shaking and the two setting which can individually create the problem when enabled in conjunction with the GeneratePress theme..

    Also note the problem does not occur on any browser tested if I use another theme like twenty-seventeen..

    To make the pulsing action occur go in and edit a page and scroll to the bottom or close it it..

    I have all plugins disabled bar the free Yoast SEO plugin and free GeneratePress theme.. Normally I use premium version of both Yoast and GP but used the free one to test this problem so I know you can recreate the scenario..

    Any idea whats going on?? Hopefully there’s a solution to this.. It’s REALLY annoying and been going on since approx 2-3 months or so prior to my original post..

    Cheers

    #360428

    Tom Lead Developer

    Here’s what I’m seeing: https://www.screencast.com/t/CKzeH78kLpW

    Can you possibly email me temp admin login details so I can take a look?: https://generatepress.com/contact/

    #360432

    Garth Dryland

    What about this link

    I also emailed the details

    Cheers

    #360628

    Tom Lead Developer

    I can’t get it to happen: https://www.screencast.com/t/ZleKR43J5Vt

    I also inspected the DOM, as shaking like that would typically be caused by javascript constantly altering an element. There was no looping javascript happening that I could see.

    What if you open your browser in incognito mode?

    #360713

    Garth Dryland

    Hey Tom

    There is no additional JS – This install is pretty much out of the box at the moment.
    The shaking still occurs in Incognito mode.

    I assume you used chrome and I assume you accessed my sites with the credentials I sent and viewed the edit page looking at it from the bottom most position ?

    Since you cant see the video I emailed it.. I also want to confirm you checked issue via “Ear Candles By Choice NZ — Draft” edit as the other pages in the cart setup do not appear to have this issue ?

    This problem also seem to have a correlation to content ?

    #360756

    Tom Lead Developer

    I was able to watch your video in your initial post.

    In my video I showed what I’m seeing in Chrome, inside the Ear Candles page.

    Have you tried in incognito?

Viewing 15 posts - 1 through 15 (of 31 total)

You must be logged in to reply to this topic.