[Support request] Search results not displaying properly

Home Forums Support Search results not displaying properly

This topic contains 3 replies, has 2 voices, and was last updated by  David 1 week, 6 days ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1285399

    Marissa

    Hello,

    I have a recent website live using GP, Elementor and Woocommerce. I’ve just noticed this week that some search results aren’t displaying: https://sailingfast.co.uk/?s=paddleboards

    My developer took a look and noticed that in the search.php file, it is trying to call in another template file called content-search.php. However, this file doesn’t exist in the theme files.

    Can you please advise how I might be able to resolve the issue?

    Many thanks 🙂

    #1285458

    David Customer Support

    Hi there,

    Your entire site is built with Elementor templates including the search results. Have you spoken with Elementor support ?

    #1285491

    Marissa

    Hi David,

    Yes, I did ask them first and they advised I start by deactivating and reactivating all plugins and switching themes as it could be a conflict.

    I then asked my developer to take a look and she saw the details I posted above re search file not showing up in the theme files, so suggested I try and speak with you guys as it might be an issue with the theme. So I thought I would check 🙂

    If you have any suggestions as to what I could try that would be much appreciated. I have several other sites running on GP and Elementor/Woocommerce and no issues such as this so not sure what’s happened here.

    Many thanks.

    #1285658

    David Customer Support

    Do you have a specific elementor template for your Search results? If so maybe worth disabling that to see if the default results page works correctly. If it does its the elementor template, if it doesn’t then there is a possible plugin conflict.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.