[Resolved] Removing a SPECIFIC Hyperlink on a SPECIFIC Post

Home Forums Support [Resolved] Removing a SPECIFIC Hyperlink on a SPECIFIC Post

Home Forums Support Removing a SPECIFIC Hyperlink on a SPECIFIC Post

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #304505
    robmac

    Hello,

    re http://www.cheapestapplewatches.com/apple-watches/

    Try as I may to figure it out myself. The light-blue “Apple Watches” hyperlink, in the TOP part of the page is not necessary [located just above the wording “Buying tips, for…”] and I’m trying to get rid of it.

    I worked it out to remove it from the content.php folder in my theme editor – but obviously, that I now understand also removes other links I’d like to keep. Luckily, I always take a copy of the code before I edit, so returning to the default folder is easy.

    Would anyone mind please giving me maybe some custom CSS I can enter in the “Simple CSS” for that specific post, to get rid of that link and even the wording completely – if possible please.

    Thank you & Regards,
    Robert

    GP Premium 1.2.96
    #304507
    Leo
    Staff
    Customer Support

    Hi Robert,

    The site is under maintenance mode. Can you turn it off for now?

    Thanks!

    #304509
    robmac

    sorry Leo…one of “those days”! should be OK to view now…Thank you.

    #304517
    Leo
    Staff
    Customer Support

    No problem.

    Try using the Disable Element metabox on that page and hide the Content Title:
    https://docs.generatepress.com/article/disable-elements-overview/

    Let me know if this works.

    #304519
    robmac

    Yeah….I tried that….no luck….thought I might have a conflict issue, so switched off all my other plugins and tested with WP 2017 Default Theme….still no luck!

    #304521
    Leo
    Staff
    Customer Support

    Hmm that’s weird. How was that title inserted in the first place?

    Maybe try this CSS instead:

    .category-apple-watches .entry-header {
        display: none;
    }
    #304525
    robmac

    Hi Leo,
    No luck with the CSS sadly.
    What I did do, was replace the post menu link, with a custom menu link, and removed the title on the actual post and that seems to have done it. So fingers crossed that will fix it for good. Seems to work and all look OK.
    Thank you very much for being prepared to take a look – much appreciated.
    Regards,
    Robert

    #304670
    Leo
    Staff
    Customer Support

    Glad I could help 🙂

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.