[Resolved] Remove the indentation on the site

Home Forums Support Remove the indentation on the site

Viewing 15 posts - 1 through 15 (of 19 total)
  • Author
    Posts
  • #136848
    Oleg

    Hi Tom!
    I have a goal – to make a completely empty canvas.
    With CSS hide header, footer and a page title. In the settings disabled navigation, sidebars and widgets. With plugin “Spacing” removed the padding. But there is an empty space on the page. How to remove it?

    Screen

    #136948
    bdbrown

    Hi Oleg. Is Customizer > Layout > Content Layout set to “One Container”?

    #136971
    Oleg

    Yeah … I knew but had forgotten!

    #136977
    bdbrown

    Glad you got it fixed.

    #137105
    Oleg

    I’m sorry, but I have to ask for help again. I found that a content is also contained an empty strip. How can I remove it?

    Screen

    #137115
    bdbrown

    Part of it is in the theme, part of it is Visual Composer. Try this css:

    article.hentry, .entry-content .vc_row {
        margin-bottom: 0;
    }
    
    #137154
    Oleg

    Yes, it helped. But I found another problem. Your last tip is not working as it should.

    1

    2

    #137739
    bdbrown

    Oleg – I don’t see the sample page you showed in your post. Is it still available? Or were you able to remove the spacing?

    #137740
    Oleg

    No, I have not solved the problem. I returned to the place of the page: http://olegte.bget.ru/sample-page/. Please log in to the control panel: http://olegte.bget.ru/wp-admin/, login: demo, password: demo.

    #137758
    bdbrown

    Give this css a try:

    .one-container .inside-article {
        padding-bottom: 0;
    }
    .entry-content {
        margin-top: 0;
    }
    
    #137765
    Oleg

    Yeah, great, thanks!
    And finally, even the part to the administrator.
    Screen

    #137775
    Oleg

    I discovered another problem. When one container, the background image is not displayed in block with the contents.
    1
    2
    3

    #137916
    Tom
    Lead Developer
    Lead Developer

    Hi Oleg,

    For the first issue, you’ll need to remove the footer meta:

    footer.entry-meta {
          display: none;
    }

    For the second issue, try removing the content background color in “Customize > Colors > Content Colors” – simply delete the value from the “Content” area – it looks like the white is just covering the background image.

    Let me know 🙂

    #137926
    Oleg

    Tom, footer meta – great.
    Removing the content background color in “Customize > Colors > Content Colors” – there is no such settings. I do not have add-on “Color”. I bought add-on “Background” to make a transparent PNG background content.

    #138033
    Tom
    Lead Developer
    Lead Developer

    In that case, try this CSS:

    .inside-article {
          background-color: transparent;
    }
Viewing 15 posts - 1 through 15 (of 19 total)
  • You must be logged in to reply to this topic.