[Resolved] Re installs on Apache server vs NGINX servers

Home Forums Support Re installs on Apache server vs NGINX servers

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #1396859
    Dan King

    Hello,

    I’ve just upgraded to pro and use https://premium.wpmudev.org/ for hosting.

    We can’t get the premium installed however. 400 error code…

    I successfully installed it on my 1&1ionis to prove it wasn’t your code 🙂

    WPMUDEV think it might be that they use NGINX servers and 1&1 use APACHE…

    Can you shed any light on that?

    Thanks! Dan

    Awesome product by the way… lightning fast pages!

    – I tried installs on 2 new sites with no plugins
    – WPMUDEV’s Web Application Firewall was switched off.

    #1396984
    David
    Staff
    Customer Support

    Hi there,

    the server configuration should not be a problem – we have many users running on NGINX, Apache, Litespeed etc.

    When exactly does the 400 error occur ?

    #1397063
    Dan King

    Hey David,

    Thanks for the prompt response!

    It happens when it’s loading the assets for the theme… ‘demo content’

    I made a video of it: https://drive.google.com/file/d/1-6McnkfZpwG0nJ4SFY7enlvT83rjNttR/view?usp=sharing

    Thanks again,

    Dan King

    #1397107
    David
    Staff
    Customer Support

    OK – site import issues can be related to many server configurations particulary caches and CDNS.
    First ensure you have no Cache/Optimizer plugins enabled.

    If still an issue then check the server configs for caches, cloudflare ( CDNs ), Redis, Nginx helper etc. are not enabled.

    Let me know.

    #1397319
    Dan King

    BOOOOOM IT WORKED!

    THEY: flushed the object cache

    and that did it!

    Thanks for your help :_))

    Excited to start building my super fast GP site 🙂

    Dan King

    #1397320
    Dan King

    Thank you!

    #1397328
    David
    Staff
    Customer Support

    Awesome – glad to hear that !

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.