[Support request] Preload Key Request fonts/generatepress.woff2

Home Forums Support Preload Key Request fonts/generatepress.woff2

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1440520
    Anthony

    When I’m doing a page speed test I get a “Preload key request for fonts/generatepress.woff2. I tried going to the customizer and changing it to SVG but it still shows up.

    #1440757
    Leo
    Staff
    Customer Support

    Hi there,

    That definitely shouldn’t show if you are using the font icon option.

    Can you try clearing your caching plugin and test again?

    #1440785
    Anthony

    I had cleared the cache. I cleared the overall cache and at the URL level and it’s still showing up. I use Ezoic and cleared the cache there as well.

    #1440869
    Tom
    Lead Developer
    Lead Developer

    Hi there,

    If you open Developer Tools (right-click + Inspect) and go to the “Network” tab, you’ll see fonts/generatepress.woff2 is no longer loading (as it shouldn’t if SVGs are enabled).

    There are some other .woff files due to the fonts you’re using.

    #1440904
    Anthony

    Like fonts I’m using as part of GeneratePress or other plugins? I tried changing the font in the heading and body to a different font type and I’m still seeing woff.

    #1441214
    David
    Staff
    Customer Support

    Hi there,

    the only .woff font requests i see are for Roboto – which is being used in the Youtube player and it is also included in Customizer > Additional CSS styles.

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.