[Resolved] Odd space bellow header

Home Forums Support Odd space bellow header

  • This topic has 4 replies, 2 voices, and was last updated 1 month ago by David.
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #1418617
    Sam

    Hi everyone!
    This is an odd one! Hope you can help. I don’t have more time to go over it, sorry. It may be easier for you to have a look.

    For the matter:
    – I’m using VINYASA from site library, with its elements: Page Header, Blog Header, etc.
    – I installed POLYLANG: the site has French as the main language and English as translated language
    – I installed the DUPLICATE PAGE plugin to make easier to duplicate the pages contents.

    What is happening:
    I pick up an existing page and copy it’s contents to a new page. This page is set to French, by default.
    Then I pick up this page and duplicate it, and set the dupicated page to English.
    The duplicated page automattically, with any other thing done to it, gains an extra div bellow the div.page-hero: the div#content.site-content. In the pages in French, with the very same content, there is no div between the div.page-hero and the div.gb-inisde-container.

    Thanks in advance for your help!

    English translated page

    Original page in french

    #1418653
    David
    Staff
    Customer Support

    Hi there,

    can you send us a Login so i can see the front end of the site?
    You can send the details via the Account Issue form here:

    https://generatepress.com/contact/

    Please include the URL for this topic.

    #1419417
    David
    Staff
    Customer Support

    Ok – so Vinyasa uses a Layout Element to set the Page Content to Full Width:

    https://docs.generatepress.com/article/layout-element-overview/

    You’ll find it in Dashboard > Appearance > Elements.

    I am not experienced with Polylang – but you may find when you edit the element there is a language selector.

    Or you may have to create a copy of that Layout Element and assign it to the other language.

    #1419425
    Sam

    You rock David!

    There was the problem. So, for future issues with tihis: in “GenerateBlocks Full Page Width” element, created by the theme, the display option to make available to all languages wasn’t set!.
    So I just ticked the “IGNORE LANGUAGES” option in DISPLAY RULES.
    Done!
    Thanks David!

    #1419548
    David
    Staff
    Customer Support

    Awesome – glad to hear its resolved 🙂

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.