[Support request] Not able to see ‘Edit Page’ Layout options

Home Forums Support Not able to see ‘Edit Page’ Layout options

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #1053047
    Tony

    Hello

    I use GP premium for one of the websites I currently manage, https://chalfontsu3a.org.uk

    I am about to hand over the webmaster role to someone else, and for me to be his assistant. When my colleague (the new webmaster) logged in to the WordPress Backend as an administrator on his pc I was demonstrating to him how to disable elements on the ‘edit page’ function… but he wasn’t able to see the various layout choices at the bottom of the page.

    I should mention we use the Beaver Builder plugin for the main content area, but I’m puzzled why he wasn’t able to see the layout options features for any particular page so he could change them?

    I’m assuming that anyone with WordPress ‘administrator’ privilege should all be able to use this feature in GP?

    Or is it something that his own pc (Windows) is causing him not to see the ‘edit page’ Layout options?

    Thanks in advance for you help for your help/advice.
    Regards,
    Tony

    #1053140
    Leo
    Staff
    Customer Support

    Hi there,

    The layout metabox should be available to anyone with admin capability.

    Are you using the Gutenberg editor? Can you make sure it’s activated under the options settings?
    https://www.screencast.com/t/YfcnTxn0

    #1053178
    Tony

    Leo…I’ve disabled the Gutenberg editor with the classic plugin. So the issue isn’t Gutenberg related.

    I’ve now found someone else who uses a Windows pc (I’m a Mac user) and the backend is showing the Layout options as it does on my Mac. So this issue is something to do with my new Webmaster’s pc, but I thought perhaps it might be to do with Windows but I now know it’s not. I will get back to the person who’s got the problem and ask him to investigate the reasons it’s not showing at his end.

    Sorry to have bothered you. And thanks so much for coming back to me so promptly!

    Great service. 👍

    #1053180
    Leo
    Staff
    Customer Support

    Make sure to check the options panel first.

    If you are using the classic editor then it would be under screen options.

    #1064459
    Dave Navarro

    On a related note, how do you DISABLE the “Layout” metabox for post-types?

    #1064464
    David
    Staff
    Customer Support
    #1064476
    Dave Navarro

    That points me to the necessary code, thanks!

    #1064653
    David
    Staff
    Customer Support
Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.