[Resolved] Missing element spacing after update

Home Forums Support [Resolved] Missing element spacing after update

Home Forums Support Missing element spacing after update

  • This topic has 19 replies, 4 voices, and was last updated 8 years ago by Roberto.
Viewing 15 posts - 1 through 15 (of 20 total)
  • Author
  • #208282

    I have update today to last generate press theme and addons but not i don’t see element spacing also when i go to buddypress static pages the content is at full but header and footer is contained.
    I try to disable enable but nothing changed.
    What happen do i miss something?
    And where is on your site list of latest changes of addons?
    Searching does not show any results or maybe i search wrong.

    Roberto Enrique

    If you download the add-on zip package and the generatepress zip package you see that there is a CHANGELOG file inside.

    The add-ons:


    The Theme:


    Lead Developer
    Lead Developer

    This version re-organized a lot of the options.

    Take a look here for more info: https://generatepress.com/gp-premium-1-2-87/


    I have chk Element Spacing / Content –> Layout / Container but i not see there to set content to Full or Contained there is no such setting available and as i see it is contained on standard pages like home but full on static buddypress pages example activity and members page.

    Thanks for changelog forgot there is such file ๐Ÿ™‚

    • This reply was modified 8 years ago by Philip.
    Lead Developer
    Lead Developer

    Which setting are you looking for exactly?

    set content to Full or Contained

    That’s not a setting in the Spacing add-on.


    I need content to set to contained on all pages how it was before but now something is wrong i not see that option.
    See screenshot how it is now but it was contained before update,where are those settings?

    • This reply was modified 8 years ago by Philip.
    Lead Developer
    Lead Developer

    Interesting, is that happening only on specific pages? I’m trying to find that page on your site but it looks like it might be behind a paywall.


    Yes it is only on buddypress pages that page protected only for members.
    I remember there was a setting for content layout to set to full or contained but i not find it.

    Lead Developer
    Lead Developer

    I don’t believe that setting exists, but there was a new setting added into 1.3.33 called “Page Builder Integration”. It’s a metabox on specific pages that allows you to set full width content so page builders can build full width sections.

    Any chance you can send me a temporary login so I can check out those member only pages? https://generatepress.com/account

    Lead Developer
    Lead Developer

    Just installed BuddyPress myself and found the issue, will fix in the next version.

    For now, you can fix it with this CSS:

    .buddypress.full-width-content .container.grid-container {
        max-width: 1100px;

    Thanks for pointing this out! ๐Ÿ™‚


    I have go to edit Activity page and that box is not selected for page builder.
    And i not understand how i was setting before site content to full or contained you say there is no such but i remember there was something like that or i got crazy,sorry.
    Also i have an idea not know if someone did such i did not searched to see if is available such theme with such option will mail to you because there are too much grabbers out there.
    Thank you for all the help.


    I not understand something so if i delete blog customizer setting the blog is missing,if i import settings back the blog menu appears.
    This are addons enabled.
    This is when i customize.
    Then how should i make changes to blog from scratch if menu is not available?


    Now i see when i go to some category, blog menu appears will have to accommodate with this new changes.
    On a side note i was experiencing blank pages this days the hosting told it can be a corrupted theme but i not know if can be true the debug log showed this.
    [09-Jul-2016 13:08:52 UTC] PHP Warning: mysql_connect(): User XXXXXXXXXXX already has more than 'max_user_connections' active connections in /home/content/p3pnexwpnas02_data02/24/2579724/html/wp-includes/wp-db.php on line 1520
    After i told them no reply about it the site was back on next day but today when customizing i got again blank page when browsing the site to customize it.
    Do you know something? or they again put the fault on theme just to cover their fault and they even have a topic about this.

    Lead Developer
    Lead Developer

    The Blog section in the Customizer will only display if you’re on a page that will use those settings.

    That is definitely a server related issue. If you Google “mysql_connect(): User already has more than ‘max_user_connections’ wordpress” you’ll find a lot of people with the same issue – it always comes down to the hosting it seems.


    Yes i agree with you,thank you for great support.

Viewing 15 posts - 1 through 15 (of 20 total)
  • You must be logged in to reply to this topic.