[Resolved] Local fonts not being displayed on mobile (tinymce advanced)

Home Forums Support Local fonts not being displayed on mobile (tinymce advanced)

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #1168475
    Max

    Hi there,

    I am using the latest GP Premium, WP and TinyMCE advanced.
    Since I do not know whether this is a theme or plugin related issue I will post here first and see whether we can figure this out.
    My issue:

    I am using TinyMCE Advanced On Desktop together with TinyMCE Advanced Config (at the moment just adding font sizes to the editor) and installed a few local fonts (which I am also using in the customizer of GP) via a code snippet. The fonts are being displayed correctly on desktop (also mobile view), e.g. the font: Source Serif Pro700normal but are not on mobile (Android – tested in ff, chrome, opera). I used the chrome dev remote tools in order to figure out whether the fonts are actually being loaded and it turns out they are. They are just not being displayed.
    Do you have an idea what might be causing this? Could it be theme related? In another post I mentioned an additional discrepancy (concerning another tool) which also simply appears on mobile without any apparent solution. Just a guess – perhaps they are related.
    Any help would be much appreciated!

    Best regards

    #1168485
    Max

    Ok I figured it out – it was actually a mistake on my end. The font family was not named correctly in the php snippet (I did not see the wood for the trees). This post can get deleted if it does not serve any other purpose 🙂

    #1168525
    Leo
    Staff
    Customer Support

    Glad you’ve figured out 🙂

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.