[Support request] Installed premium plug-in, can't move images in blog post like demo

Home Forums Support [Support request] Installed premium plug-in, can't move images in blog post like demo

Home Forums Support Installed premium plug-in, can't move images in blog post like demo

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #618880
    Rebekah

    Hi there,
    I am very new to web design. I upgraded and purchased the generate press premium plugins, and activated them. I then went and checked out the tutorial on enlarging your blog post images to take up the entire width of the post, and moving them above the post title. Even though these options show up and are checked (consistently throughout) they do not change the image whatsoever. It will remain below the title.

    GP Premium 1.6.2
    #618894
    Leo
    Staff
    Customer Support

    Hi there,

    Your site is under coming soon page.

    Any chance you can unlock it so I can see?

    And are you referring to the posts page or single post?

    Let me know 🙂

    #618899
    Rebekah

    I would be happy to – how do I unlock it? And this is happening to the posts and pages – none seem to move the image above the titles as shown in the tutorial. Thank you!

    #618907
    Leo
    Staff
    Customer Support

    The coming soon page is likely from a plugin – there isn’t a coming soon option from GP.

    #618922
    Rebekah

    Ok. It’s unlocked now.

    #618959
    Leo
    Staff
    Customer Support

    Still seeing the coming soon page.

    Can you double check?

    #619199
    Rebekah

    Hi there. Yes, it’s live. Let me know how to proceed with fixing the image issue. Thanks!

    #619438
    David
    Staff
    Customer Support

    Hi there,

    are you adding a Featured Image to your posts?

    #619447
    Rebekah

    I added an image into the blog post, I assume that is a featured image? It’s currently showing on my post but not displaying how I’d like

    #619458
    David
    Staff
    Customer Support

    In the Post editor in the right hand sidebar, usually towards the bottom, there is a Featured Image option. If you add the image there instead of in the content area then that should display correctly. Let me know.

    #619682
    Rebekah

    Thank you that worked perfectly!

    #619685
    David
    Staff
    Customer Support

    You’re very welcome – glad to hear you got that resolved

Viewing 12 posts - 1 through 12 (of 12 total)
  • You must be logged in to reply to this topic.