[Support request] Help Me to fix web vitals

Home Forums Support [Support request] Help Me to fix web vitals

Home Forums Support Help Me to fix web vitals

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #1639095
    Arbaz

    Sir i have two websites with the same GeneratePress theme with exact same theme settings and im getting two exactly opposite results in Page Speed Insignt. Why? Please can you check my site and guide what changes i have to made to make all them green or whats the issue please,

    I want to make all of them green for my main site.

    #1639760
    Tom
    Lead Developer
    Lead Developer

    Hi there,

    The theme itself is only one part of performance. If your theme settings are the same, then the performance difference is likely coming from other factors like your content and server.

    The tips that Google provides when you run the test are the ones you need to go through and improve. The major one I’m seeing is third-party code (ads) causing performance issues.

    #1640102
    Arbaz

    Im using same hosting same plan on both website and also using Stackpath CDN on main site, and i also disabled adsense ads on this page but still getting these red score can you help me how to fix it?

    #1640131
    Augustine

    Hello Arbaz, your question is already answered here https://generatepress.com/forums/topic/some-issues-on-website-speed-with-google-core-web-vitals/ please do well to check it out and hopefully it be of a great help to you.

    Whatever is worth doing, is worth doing with perfection

    #1640192
    Arbaz

    Hello,
    Augustine sir im already using wprocket’s Load JavaScript deferred option but still not improving and i already reduced the number of posts to 5 a long time ago.

    and for the third party blocking i already disabled the adsense ads on this page but still getting these scores.
    Please guide me what changes i have to make to fix these.

    See screenshots in private info

    #1640760
    Tom
    Lead Developer
    Lead Developer

    Hi there,

    Our theme support doesn’t have the necessary resources to debug performance issues like this that are coming from third-party scripts.

    If you go through the report that Google provides, it gives you all of the necessary information needed to remedy the issues. The main one I’m still seeing is third-party scripts: https://www.screencast.com/t/6iNFj6QAp

    For more information on what our support team can and can’t do, please refer to this page: https://generatepress.com/what-support-includes/

    Thanks!

    #1642461
    Arbaz

    ok

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.