[Support request] GTMatrix questions

Home Forums Support [Support request] GTMatrix questions

Home Forums Support GTMatrix questions

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #543352
    Dave

    Hey guys, I recently moved my DNS to Cloudflare and installed Autoptimize and ran my site through GTMatrix. NOT PRETTY. One of the big ones was a 15 (F) in defer parsing of JS and a 0 (F) for optimize images.

    • PageSpeed: 69%
    • YSlow: 84%
    • Fully Loaded Time: 4.2s
    • Total Page Size: 2.49MB

    I’m looking in Waterfall and seeing some things I can change but don’t know how or where. Since you guys know the theme, I figured I’d ask you. Could you run it really quick through GT Matrix and offer any suggetsions on how to improve my scores?

    Also, if there is a better plugin than Autoptimze for use with GP, let me know.

    GeneratePress 2.0.2
    GP Premium 1.6.2
    #543460
    Leo
    Staff
    Customer Support

    Hi Dave,

    I see a whole bunch of Console Errors on your page which is never good (Right click > Inspect > Console):
    http://www.screencast.com/t/pXuXssREf

    I would recommend disable plugins and see if you can figure out where those came from.

    #543467
    Dave

    When I check the console, I only see this:

    Note: The site owner has disabled Google Analytics tracking for your user role.
    autoptimize_ac843396b1bc4d869401586f466200d6.js:2 JQMIGRATE: Migrate is installed, version 1.4.1
    northwest-fire-training_main.png Failed to load resource: the server responded with a status of 404 ()

    From your screenshot it appears to be recaptcha stuff which I only have enabled in GravityForms.

    #543820
    Leo
    Staff
    Customer Support

    Looks like they’ve all been fixed except 1 console error.

    However when I check GTMetrix, the recaptcha thing is still causing the issue:
    http://www.screencast.com/t/MZhJuxyCSQXe

    Looks like that and optimizing images are the only bad scores now.

    #544118
    Dave

    Ya I cleaned up some JS and optimized some images. It’s much better than it was. I can’t figure out how to fix the reCaptcha thing though.

    #544167
    Leo
    Staff
    Customer Support

    Hmm that’s definitely not from GP.

    If you are sure it’s from GravityForm then I would recommend checking with their support.

    #544171
    Dave

    That’d be my guess. It’s the only thing that uses recaptcha.

    #544549
    Leo
    Staff
    Customer Support

    If not, disable all plugins method should help figuring it out.

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.