Black Friday Sale! Get $20 off GP Premium, $40 off our new Lifetime license, and 45% off license renewals/extensions! Learn more

[Resolved] GP (Premium) stuck, cannot change or fully uninstall

Home Forums Support GP (Premium) stuck, cannot change or fully uninstall

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #337075
    Scott

    Hi all!

    I bought GP Premium this morning and set about tweaking a few things. One of the options I activated was “WooCommerce”. I didn’t like how GP+ displayed the star settings in my shop page. I toggled it off. It worked. I was able to turn off the right sidebar.

    Then I went away for a few hours. I tried to use the Copyright option (which I’d activated earlier but not changed) so it would show the name of my site. It wouldn’t work.The change did not appear on the page.

    My sidebar is back and I can’t get rid of it. In my WooCommerce product pages, I choose “Content (no sidebars” but it doesn’t matter., i

    WooCommerce disappeared from my Customize settings. I deactivated it and reactivated it. No dice.

    I changed the theme to something else and uninstalled GP Premium.

    I reactivated the main GP theme and reinstalled Premium. When I looked at Premium, it still had all my same options ticked. As if it was just turning back on, not starting from fresh.

    How can I clear out all of GP and GP Premium and start completely over? I’ve been at this for hours and gotten nowhere. I’ve cleared my browser cache and tried three different browsers; nothing worked.

    I’m a WordPress newbie, but I’m trying.

    If you want to see my site, it’s http://www.immotivations.net

    Thanks in advance. It’s nap time now while I wait for an answer.

    GeneratePress 1.3.48
    #337081
    Leo
    Staff
    Customer Support

    Hi there,

    Let’s try to figure out what the problem is before completely starting over 🙂

    So you cannot see any changes in the preview when you use the customizer options? or you just don’t see it on live site?

    I can see the copyright section: https://s14.postimg.org/dqn43ts3l/2017-06-21_1321.png

    #337126
    Scott

    I don’t see it in either place, preview or live. I guess I did get copyright to work. Bad example, I guess.

    A symptom of the problem is this: I originally turned on just a few of the GP Premium tools. They appeared in the Customize mode and worked. A few hours later (recreating my products via Printful), I try to turn on other options in GP+ and cannot. I’ve got them all active now, but still see only the ones I picked the first time through.

    The main thing I want to fix is getting rid of the right sidebar on every single page. My site is a store, not a blog. I’m using WooCommerce. On the product page, there’s a layout section. I choose “Content (no sidebars)” but I still get the right sidebar. It’s infuriating.

    I’m not opposed to wiping it and starting over. I won’t even hold it against the devs. It’s a fact of life that things go sideways sometimes. And it’s probably/possibly my own fault. Redoing the few options I tweaked in GP is a small investment of time compared to what I’ve spent so far.

    -Scott

    #337143
    Leo
    Staff
    Customer Support

    Sorry just want to make sure, you selected Content (no sidebars) in Customizer > Layout > WooCommerce > Shop > Sidebar Layout but it’s not working?
    https://docs.generatepress.com/article/woocommerce-overview/#shop

    The on page meta box doesn’t work as WordPress ignores all metaboxes on index pages by default (blog, archive, woo shop page).

    #337145
    Scott

    THERE IT IS!

    I got lost in the menus and sub-menus and got frustrated. My bad.

    Thanks, you fixed it.

    I should have asked before wasting the entire afternoon.

    #337187
    Leo
    Staff
    Customer Support
Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.