Fail to verify GP Premium on local installation

Home Forums Support Fail to verify GP Premium on local installation

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #93314
    Antwan

    I’ve purchased GP Prremium and installed it on a couple of sites already. This works like a charm. Now I’m setting up a local installation of Generatepress on WAMP, but I can’t verify my email. The first step “Please activate the email you purchased your add-ons with below in order to receive future updates” verifies (Status: Verified) but the Add-on GP Premium that shows up after this can not be activated. Nothing happens, when I click “Activate”. Any suggestions what might be happening here are more then welcome, thanks in advance!

    #93546
    Tom
    Lead Developer
    Lead Developer

    Hi there,

    This may be a bug I’ve been struggling with.

    It should be fixed in the next version.

    Can you try clicking the “Activate All” button and see if it makes any difference?

    #93600
    Antwan

    Hi Tom,

    The “Activate all” button does not solve this, unfortunately. Nothing changes when I click on it. I can individually enable specific add-ons, but the corresponding options don’t seem to appear. Is there some sort of work-around possible for this, until the next version of the plugin is released?

    Thanks in advance,

    Antwan

    #93781
    Tom
    Lead Developer
    Lead Developer

    All add-on options are available as soon as you activated the plugin – verifying your email isn’t required to use any of the options. The verifying is only so you can receive updates to your Dashboard in the future.

    If you’d like to send me temporary admin login details to support@generatepress.com I can investigate a little further.

    Let me know 🙂

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.