🎉 Happy 4th of July! Get 15% off GP Premium with the discount code: 4THOFJULY2020

[Support request] Content padding settings not working

Home Forums Support Content padding settings not working

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1158053
    LoGP

    Hey guys,

    Somehow and suddenly my content padding settings on the homepage are not working in Customize > Layout > Container.

    When I use the Chrome inspector, I can adjust the top padding.

    But in GP customizer it doesn’t do anything.

    #1158180
    Leo
    Staff
    Customer Support

    Hi there,

    That’s strange. I’m seeing any obvious causes here.

    Any chance you’ve tried disabling all plugins except GP Premium to test?

    Let me know 🙂

    #1158428
    LoGP

    Yes tried disabling all plugins. Also tried re-installing the theme. I have some experience with GP, never seen this before.

    Only thing I actually did this time was importing settings from another GP install.

    I’m going to do a clean install of the theme.

    How can I remove all database entries of GP? If I delete the theme and re-install, all settings are still there…

    #1159007
    Leo
    Staff
    Customer Support

    Shouldn’t need to delete the database entries.

    Just try re-installing the theme and premium plugin, disable all custom functions/CSS and plugins, if that still doesn’t work, send me the login to further debug 🙂

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.