[Support request] Changes in layout (Markter) don’t show

Home Forums Support [Support request] Changes in layout (Markter) don’t show

Home Forums Support Changes in layout (Markter) don’t show

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #1672611
    Diana

    I made changes (colour, logo etc.) saved them, but they are not shown on the website. What has changed are changes in the sidebar widgets, the menue and the footer (copyright, legal notices).
    I have cleared my browsercache, too. Deactived all not themerelated plugins, but still no change. I’m using a childtheme and I tested on the parenttheme, too. But the same thing happend. I hope I could put the point across.

    #1672896
    Leo
    Staff
    Customer Support

    Hi there,

    Any chance you can link us to the site in question?

    You can use the private information field.

    Let me know 🙂

    #1673446
    Diana

    Thanks for answering. Do you want the login details, too?

    #1673617
    David
    Staff
    Customer Support

    Hi there,

    can you disable the child theme, clear any caches, and then make those changes to the site – do those changes update?

    #1674293
    Diana

    Hello,

    thanks for your answer. I will try it tomorrow.

    #1674439
    David
    Staff
    Customer Support
    #1677743
    Diana

    Hi there,
    So I changed different things in the parenttheme. As the Logo and the the widgettitle of recent posts. But nothing changed on the website.
    In the customizer of the parenttheme I see changes that I made in the childtheme. But not all.

    And I don’t know from where the blue colour of the first widget comes from. I can’t change it.

    It appears all very confused and is confusing for me.
    Do you have an idea what the problem could be? Is it something in the connection between parent- an childtheme? Or could it be a plugin?

    #1677817
    Leo
    Staff
    Customer Support

    Let’s tackle one issue at a time.

    So I changed different things in the parenttheme. As the Logo and the the widgettitle of recent posts. But nothing changed on the website.
    In the customizer of the parenttheme I see changes that I made in the childtheme. But not all.

    Not exactly sure if I understand. Are you changing this under Appearance > Widgets?

    #1678003
    Diana

    No, under Widgets> Sidebar .

    #1678021
    Leo
    Staff
    Customer Support

    Can you provide the dashboard login with all plugins except GP Premium and GP parent theme activated?

    I’ll take a quick look.

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.