[Support request] Can't get menu to display properly

Home Forums Support Can't get menu to display properly

Viewing 4 posts - 16 through 19 (of 19 total)
  • Author
    Posts
  • #378452
    Tom

    Yeah, check this out…the city skyline header is the GP header (note the footers with the GP identification) and the yellow and brown page is the template built on Elementor canvas. They are existing on screen, one page on top of the other. Same thing with my “about” page….
    http://gator3111.temp.domains/~tomcrites/

    #378543
    Leo
    Staff
    Customer Support

    Not sure what you mean? This is what I see on that link:
    https://postimg.org/image/t1qr0a4jp/d565d691/

    #378820
    Tom

    Strange, well I was able to switch my pages back to Elementor Canvas and get them to display without having the afor mentioned overlapping effect. I had to give up on putting a menu in. It seems that the GP page is the boss when it comes to the menu. If I try to add it to my E-canvas page, it goes onto the GP page, but not on the E-canvas template. I did get the “Contact” and “About” buttons to work, and they’ll have to suffice for now. Perhaps I can duplicate them and place them in the header, Hmmm.
    I appreciate your help, guys.
    Cheers

    #378897
    Tom
    Lead Developer
    Lead Developer

    I’m seeing the same page as Leo above.

    Let us know if you decide to re-tackle the issue 🙂

Viewing 4 posts - 16 through 19 (of 19 total)
  • You must be logged in to reply to this topic.