[Resolved] 404 Page Problem

Home Forums Support [Resolved] 404 Page Problem

Home Forums Support 404 Page Problem

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #2367347
    Mihail

    Hello,

    I just created a custom 404 Page. The visitor gets directed to that page when they type something that doesn’t exist in the URL.

    However, I added 100px Top Padding on the entire container, but it doesn’t apply in live view. Also, styling doesn’t appear on “MAYBE TRY TO SEARCH” text. I tried clearing website cache and also browser cache, but the probelm doesn’t go away. What can I do to fix this issue?

    Thank you in advance!
    Mihail.

    #2367655
    David
    Staff
    Customer Support

    Hi there,

    i can see the 100px padding on the GB Container. But you also have a Merged Header so that 100px is behind the site header.
    Try increasing the Container padding to 200px to see the difference.

    The “MAYBE TRY TO SEARCH” text, i see this:

    https://www.screencast.com/t/nPGczx1bd8s3

    What styles are missing ?

    #2369814
    Mihail

    Thank you for the reply David!

    I increased the container padding to 200px, but there isn’t any difference. I also cleared server, plugin and web browser cache and nothing changed.

    Also, the “MAYBE TRY TO SEARCH” text looks like this at my end:

    https://imgur.com/a/Wl50T5A

    It is missing padding 76 px top and purple text color.

    Thank you, Mihail.

    #2370147
    Ying
    Staff
    Customer Support

    Hi Mihail,

    It looks good to me:
    https://www.screencast.com/t/nJ0MYbN1TR

    Make sure you clear your browser cache.

    #2370293
    Mihail

    Thank you for the help, it is definitely the Browser cache doing the problem.

    #2370338
    Ying
    Staff
    Customer Support

    You are welcome 🙂

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.