GP Premium 2.1.2

This is a small update that fixes some incompatibilities surrounding GeneratePress 3.1.3 and WordPress 5.9.

  • Elements: Fix custom field value in dynamic container links
  • Elements: Fix block widths in the editor
  • General: Fix double slashes in dashboard file request
  • General: Fix missing Customizer translations

7 thoughts on “GP Premium 2.1.2”

  1. I’m getting the following error while trying to update.

    An error occurred while updating GP Premium: Download failed. Unauthorized

    Reply
  2. Hello Tom, What can be expected is that in the future update on generatepress theme dark mood toggle will come?? please, please answer.. i can’t decide buy the theme or not..

    Reply

Leave a Comment