[Resolved] WooCommerce Reviews not showing

Home Forums Support [Resolved] WooCommerce Reviews not showing

Home Forums Support WooCommerce Reviews not showing

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
  • #2314443

    Hello David

    Here is the recap of what we were talking about in the other thread:


    On each single product listing> Advanced – there is no text saying Enable Reviews, nor the expected tick box.

    I deactivated each of these plugins too to check:

    Customer Reviews for WooCommerce
    Mailchimp for Woocommerce
    WooCommerce Blocks
    WooCommerce Google Analytics Integration
    WooCommerce Payments
    WooCommerce Paypal Payments
    WooCommerce Stripe Gateway
    WooCommerce UPC, EAN, and ISBN

    Thankyou for your help!!!

    Customer Support

    Hi there,

    theres 2FA on the login πŸ™ – any way around that ?


    Yes, sorry.. you’ll be able to log in now…

    Customer Support

    I’m seeing a 403-Forbidden when trying to login:

    I also don’t believe this is a GP related issue so let’s do some tests first.

    1. Can you disable ALL plugins including GP Premium to test if the issue still occurs? Make sure you are also using the parent theme without any custom function added.

    2. If the issue still occurs in #1, can you activate a Twenty series WP theme to test if the issue occurs there as well?

    Let us know πŸ™‚


    Hi Leo

    Customer Support

    Can you do tests #1 and #2 first and let me know the result?

    That isn’t something we can do for you.



    Hi Leo and David

    I found the gremlin! It’s a Disable Comments setting inside the plugin Perfmatters.

    It’s funny I bought that before finding out about GP.

    Anyway once I deselected Disable Comments, the product data Advanced tab has the Enable Reviews text and a tick box which I was able to tick.

    Nothing to do with themes, nothing to do with Woo (sorry Woo)

    Have a great rest of the week.

    Customer Support

    Glad to hear πŸ™‚

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.