[Resolved] Woocommerce on mobile displays just one product

Home Forums Support [Resolved] Woocommerce on mobile displays just one product

Home Forums Support Woocommerce on mobile displays just one product

  • This topic has 17 replies, 1 voice, and was last updated 6 months ago by Oniel.
Viewing 3 posts - 16 through 18 (of 18 total)
  • Author
    Posts
  • #883332
    Antonio

    Hi again, Leo.

    I did try what you told me, and it happens in the moment I activate ElementorPro, not the basic version.
    So now I’m waiting for the Elementor team to get back to me.

    Thanks for everything. I’ll mark this as resolved now ๐Ÿ˜‰

    #883635
    Leo
    Staff
    Customer Support

    Glad I could help ๐Ÿ™‚

    #1705384
    Oniel

    Here is a simple fix to the problem.

    Step 1. Edit your home page and add the shortcode block where you would like the products to appear on your homepage.

    Step 2. Add this code inside the shortcode block –> [products] <– click save and exit the page.

    Step 3. Go to appearance, click customize to customize the theme

    Step 4. click on layout, then click on woocommerce, and then scroll down to where you see product columns.

    Step 5. Set the product columns’ number to 3 or more.

    Step 6. Below the product column is the “column gab”. You can play around with this setting to reduce or enlarge the space between your products.

    Step 7. Click save when you are satisfied with your results and there you Go. Bless the Lord.

Viewing 3 posts - 16 through 18 (of 18 total)
  • You must be logged in to reply to this topic.