[Support request] where i can find the library theme?

Home Forums Support [Support request] where i can find the library theme?

Home Forums Support where i can find the library theme?

Viewing 15 posts - 1 through 15 (of 30 total)
  • Author
    Posts
  • #693895
    gianfranco

    Hi there
    from appearence gp premium i cannot find the theme ready to install.
    So i have to start from scratch and i don’t know how to do.
    Thanks for help

    GP Premium 1.7.2
    #694000
    David
    Staff
    Customer Support
    #694004
    gianfranco

    it doesn’t help because is missing a button. I see only “Modules” “Elements” i don’t see the button that help me to import new premade themes πŸ™

    #694011
    David
    Staff
    Customer Support

    Just to be clear.
    You have selected the GeneratePress Theme from Appearance > Themes.
    Downloaded and Installed the GP Premium plugin as per the above instructions. Added your License Key and Activated?
    If so can you share a Screen Shot of Appearance > GeneratePress

    #694014
    gianfranco

    php version installed 7.0.31 (we can use 7.1.21 or 7.2.9)
    my server farm doesn’t read error in the log files.
    missing library button

    #694016
    gianfranco

    what configuration do you please suggest for having gpp working on my server?

    #694027
    David
    Staff
    Customer Support

    Any chance you can provide us with a temporary admin login so we can take a look?
    You can send details via the Account Issue form here:

    https://generatepress.com/contact/

    Please add the URL of this topic to the form so we can track.

    #694041
    gianfranco

    hi david! i’ve sent info via form.
    Let me know how to do
    thx

    #694082
    David
    Staff
    Customer Support

    I haven’t seen the form come through yet, sometimes it can take a while, but not usually this long. Can you try resending the form please

    #694124
    gianfranco

    I’ve sent it again changing password. tell me if it0s fine for you

    #694361
    Leo
    Staff
    Customer Support

    Tom provided 2 possible reasons that Site Library doesn’t show:
    https://generatepress.com/forums/topic/site-library-not-appear/#post-639880

    Can you check with your host for #2?

    Meaning that contacting your hosting and make sure your server is able to talk to generatepress.com and gpsites.co.

    Let us know πŸ™‚

    #694413
    gianfranco

    Hi leo,
    my server farm this morning told me on phone that there’s not log error. I didn’t know that we have to communicate with generate press and also gpsites.co

    so I’ll wait the response and i hope that it will work for me.
    Thx
    Gian

    #694414
    gianfranco

    I left the ticket open until the serverfarm will answer to me.
    Thx again

    #694415
    Leo
    Staff
    Customer Support

    Sounds good.

    Let us know πŸ™‚

    #695936
    gianfranco

    Hi leo i have some news 4 u all.
    Well my server farm wrote this to me: gpsites.co belongs to a domain IP class that is blocked from firewall because with this IP a lot of hacking attack comes from this range of IP (178.128.151.156).
    If i select the theme and close the communication with the IP, this will broke my site and the update?

Viewing 15 posts - 1 through 15 (of 30 total)
  • You must be logged in to reply to this topic.