[Resolved] Unable to Customize

Home Forums Support Unable to Customize

Viewing 15 posts - 1 through 15 (of 25 total)
  • Author
    Posts
  • #102113
    Jeanne Melanson

    While trying to further customize my site recently … I think I was trying to tweak colors at the time … I clicked “Save and Publish”.

    Now the customize function appears to be frozen. When I go there, there’s a blank page where my site preview should be, and where it should say “Save and Publish”, it just says, “Saved”. (The colors I was going for were not saved, incidentally.)

    If I click on ANY of the add ons, I get booted right off the site, “timed out”, each and every time.

    It simply won’t let me customize.

    Help?

    #102114
    Tom
    Lead Developer
    Lead Developer
    #102537
    Jeanne Melanson

    Hey, Tom

    The memory has been increased from 64MB to 256MB but the problem stays the same. I’m still unable to customize. It’s still stuck on “Saved”, and boots me off the site.

    Any other ideas?

    Jeanne

    #102554
    Giovanni De Lellis

    I have this problem also, none of the Customizer options are loading.

    #102560
    Tom
    Lead Developer
    Lead Developer

    @Jeanne – interesting, can you try turning on WP DEBUG and see if any errors come up?: https://codex.wordpress.org/WP_DEBUG


    @Giovanni
    – same as above, can you try increasing your PHP memory limit? If that doesn’t work, try turning on WP DEBUG and let me know if any errors come up.

    If nothing shows up, I may need to be able to access your site using a temporary admin login so I can debug further.

    Let me know 🙂

    #102562
    Giovanni De Lellis

    When switching to another theme, and customising that the following comes up:

    Creating default object from empty value in /home/—/public_html/wp-content/plugins/gp-premium/addons/generate-blog/inc/generate-blog.php on line 136

    Creating default object from empty value in /home/—/public_html/wp-content/plugins/gp-premium/addons/generate-blog/inc/generate-blog.php on line 137

    #102563
    Tom
    Lead Developer
    Lead Developer

    The add-ons aren’t meant to work with any other themes. Those errors are basically saying that GeneratePress isn’t active unfortunately.

    With GeneratePress active, try turning on WP DEBUG and see if anything comes up.

    #102578
    Giovanni De Lellis

    Hi I have tried that and nothing has come up… Im unsure what to do my technical knowledge is limited…

    #102591
    Jeanne Melanson

    Tom, this is what popped up.

    Notice: has_cap was called with an argument that is deprecated since version 2.0! Usage of user levels by plugins and themes is deprecated. Use roles and capabilities instead. in /home3/jeannem/public_html/wp-includes/functions.php on line 3508

    Is that what we’re looking for?

    Do I leave the debug on, or turn it back off? I heard you’re not supposed to leave it on?

    Thanks

    #102614
    Tom
    Lead Developer
    Lead Developer

    Interesting, next step is turning off all of your plugins.

    Once everything is deactivated, check to see if the Customizer is working.

    If so, turn each plugin on one by one until it breaks again – this will narrow our search down a bit.

    Let me know 🙂

    #102931
    Giovanni De Lellis

    Hi Tom

    I did that and the following plugin causes the Customizer to stop working for me:

    SiteOrigin Widgets Bundle

    Thanks for your advice.

    #103060
    Tom
    Lead Developer
    Lead Developer

    Glad you found the culprit! Let me know if you need anything 🙂

    #104518
    Jeanne Melanson

    Tom,

    I turned off all plugins, and customization still won’t work for me. I still get locked out.

    Also, my banner headline has disappeared, as well as a few other things.

    🙁

    #104556
    Tom
    Lead Developer
    Lead Developer

    What do you mean by banner headline?

    If you deactivate all plugins, including GP ones, the Customizer still won’t work?

    What if you switch themes to the default TwentyFifteen theme? Still doesn’t work?

    Let me know 🙂

    #107253
    Jeanne Melanson

    Hi Tom, I’m back!

    This is the present situation. When I go to Customize, I get this:

    Session expired. Please log in again. You will not move away from this page.

    I can re-signin until the cows come home, but as long as I stay on that page, it will keep knocking me off.

    However, I just realized that I CAN customize, there’s just no preview. That Session Expired box stays there.

    I can customize and save and all is well there. It’s just that I have to save it and publish it in order to see my changes.

    I’ve turned off all plugins and it stays the same.

    The good news is that I can customize, the bad news is I have no preview.

    Thoughts?

    Jeanne

Viewing 15 posts - 1 through 15 (of 25 total)
  • You must be logged in to reply to this topic.