Black Friday Sale! Get $20 off GP Premium, $40 off our new Lifetime license, and 45% off license renewals/extensions! Learn more

[Resolved] Typography

Home Forums Support Typography

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #9301
    gabriel bear

    I followed the instrux in another thread appearance–>generate–>activate. The red button shows 5 to be done. All the plugins had their activation codes added at time of install.
    The page shows “disable elements” , but none of the others. “Disable elements” show the license key entered.
    Near the top of the page shows all the plug-ins… Hover on typography says to “activate below”–but there’s only “disable elements” as a box in which to enter activatiefon.
    I can click to http://www.generatepress.com/downloads/generate-typography/ which shows what I should be getting somewhere….
    but no.
    Please advise.
    Thank you.

    #9303
    Tom
    Lead Developer
    Lead Developer

    Hi Gabriel,

    Can you make sure GeneratePress and all of your addons are up to date (just released some big updates).

    Then make sure Typography is activated – if it is, it will show in the “Product Activation” area and will have an Activate button which you can click.

    Let me know 🙂
    Tom

    #9538
    gabriel bear

    As i replied last night,
    “Thanks for the ever so prompt response.
    you said: “if it is, it will show in the “Product
    Activation” area ”
    What’s the route to that?
    When I followed the instrux you gave on the install, the key # was put
    in…
    When I goto appearance –> generate I get a page with this info on it

    GeneratePress

    Version: 1.0.9
    Author: Thomas Usborne
    Website: GeneratePress

    Addons Colors GENERATE_COLORS_VERSIONTypography GENERATE_FONT_VERSIONPage
    Header GENERATE_PAGE_HEADER_VERSIONImport / Export
    GENERATE_IE_VERSIONCopyrightDisable Elements 0.2Blog
    GENERATE_BLOG_VERSIONHooksSpacing GENERATE_SPACING_VERSION

    Customize Addons Buy me a coffee 🙂

    To activate your license key, enter it in the appropriate field below, and
    click Save Changes. Once saved, click the Activate License button.

    active Generate Disable Elements License Key

    Warning: Clicking this button will delete your settings set in the
    Customize area.

    You may want to export your settings before deleting them forever.”

    and nothing else…”
    THat is—a page or part of a page saying “activate license” is not there.

    I tried deleting the plugin through ftp, then re-installing through generate—no change,
    same problem.

    #9666
    Tom
    Lead Developer
    Lead Developer

    Hi Gabriel,

    Can you try:

    1. Deleting the plugin through the Dashboard (go to “Plugins”, deactivate the plugin and then delete it).

    2. Update to the latest version of GeneratePress.

    3. Download the new version of the addons, and then re-install and activate using your email.

    Let me know if this works – if not, send me an email to support@generatepress.com and we’ll get it sorted out for you.

    Tom

    #12660
    Tom
    Lead Developer
    Lead Developer

    Were you able to get this sorted?

    Let me know,
    Tom

    #12687
    gabriel bear

    Using the exact instrux you provided above as a fix, and making extra certain that ___everything__ on the site was fully updated, everything started working flawlessly.
    You did a great job on support.

    #12689
    Tom
    Lead Developer
    Lead Developer

    Excellent – thanks for letting me know 🙂

    Tom

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.