[Support request] Site Library – Unable to import Inbound site template

Home Forums Support [Support request] Site Library – Unable to import Inbound site template

Home Forums Support Site Library – Unable to import Inbound site template

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
  • #2504913

    Hi, I am having issues importing the Inbound site template from Site Library. It gets stuck on the “Importing Content” step and does not complete the process. I have tried twice and got stuck on the same stage and if I refresh it imports an incomplete site template.

    Note – This is a fresh WordPress installation.



    As it’s a fresh installation, I suggest you, first check your site’s health, Dashboard >> Tools >> Site Health, I hope there’s not any critical issue.


    I am a huge GP fan, I am using the theme on more than 12 sites, and I did not face such issues yet,


    Thanks Ashia. I have checked and everything looks good. I have tried another template and imported it as usual however with InBound template still facing problems. Again started importing and stuck in the same stage. I am going to let it run for some time, let’s see if completes.

    I am new to GP but using on another website and so far my experience is great.

    Customer Support

    Hi there,

    go to Tools > Site Health, and on the Info tab, check the Server settings.
    Can you let me know what you have for these settings:

    PHP max input variables  4000
    PHP time limit	          1200
    PHP memory limit	  256M
    Max input time	          600
    Upload max filesize	  300M
    PHP post max size	  1000M

    The values i provided are kind of the settings i would have as the very minimum.

    Let me know.


    My server settings are as below –

    PHP max input variables 1000
    PHP time limit 60
    PHP memory limit 512M
    Max input time 60
    Upload max filesize 512M
    PHP post max size 512M

    Customer Support

    Hi Irshad,

    I see.

    Do you already have GenerateBlocks installed? If so, can you try deleting it first in Plugins > All plugins?

    Then, try re-importing.

    If this doesn’t work, try re-importing with all other plugins disabled to test.


    Hi Irshad,

    I have had the same issues with several themes that i wanted to install from generate press.

    And like you i have been checking everything from the memory limits, to the database.
    I installed a new wordpress and same issues.

    So after a while i checked the php settings on my server and turned out that my webhost changed the php setting standard back to php 7.4

    After changing the php version on the server to 8.1 the import went smoothly.

    Short step by step to change the php version on your server:

    To change the MultiPHP-server settings on a cPanel server, you need to log in to your cPanel account and navigate to the “MultiPHP Manager” tool. Once there, you can select the domain or subdomain for which you want to modify the PHP version, and choose the desired PHP version from the drop-down menu. You can also select different PHP extensions and configurations for each domain or subdomain. Once you have made the changes, click the “Apply” button to save the settings. It is important to note that changing the PHP version may affect the functionality of your website, so it’s recommended to test your website after making any modifications.

    Kind regards,

    Paul G

    Customer Support

    Thanks for sharing Paul!

    Appreciate it 🙂

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.