[Support request] Reply to comments not working

Home Forums Support Reply to comments not working

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #1130909
    Tom

    The Reply button on my comments is showing up, but when one tries to reply using the button, a new comment thread is started anyway, rather than putting the reply under the original comment. Any ideas?

    #1130918
    Leo
    Staff
    Customer Support

    Hi there,

    I just checked a post and looks like it’s working? Or did it just stopped working?

    If so try disabling all plugins and remove any custom functions (if any) except GP Premium to test.

    WordPress handles the comment system so it’s unlikely a theme issue.

    #1130982
    Tom

    The problem started when we installed GeneratePress. I’ll try the plugin route and see if that works. Thanks for your help.

    #1130984
    Leo
    Staff
    Customer Support

    Let me know how it goes.

    We are here to help 🙂

    #1131006
    Tom

    Unfortunately, no luck via disabling plugins one by one. You say it’s working for you and you’re able to post a threaded reply?

    can you try a reply to a comment on this post and let me look at what happens? Thanks.

    https://travelpast50.com/taos-pueblo-new-mexico/

    #1131039
    Leo
    Staff
    Customer Support

    No I haven’t tested yet – just saw the there are replies in your comments already.

    So all plugins are disabled currently? Very strange indeed.

    It’s definitely working for us here:
    https://generatepress.com/generatepress-2-4-0/

    I just posted a comment in the link above to test.

    If it’s still not working with all plugins disabled, can you switch to a twenty series WP theme to test?

    #1131040
    Leo
    Staff
    Customer Support

    By the way when I posted a comment, it redirects to this page which I don’t believe it’s the default:
    https://www.screencast.com/t/LRQW9k0h

    Are all plugins disabled currently?

    Any custom functions at all?

    #1131049
    Tom

    your comment came in as a new comment, not as a reply. I didn’t disable all plugins at once, but did one at a time. I’ll try disabling all, then adding them back one at a time. The replies you’re seeing were either from before GP or we replied using the admin tool rather than the link on the post. I’ll keep trying. Thanks.

    #1131073
    Leo
    Staff
    Customer Support

    Try disabling them all first and see if the issue is resolved.

    If not, activate a twenty series theme and see if the issue is resolved.

    Let me know 🙂

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.