[Support request] Problem image view in post

Home Forums Support [Support request] Problem image view in post

Home Forums Support Problem image view in post

  • This topic has 5 replies, 2 voices, and was last updated 1 year ago by David.
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • #1491895

    Good morning
    Something strange happens to me with images.
    I have active generatepress with template “Coach”.
    I uploaded some images in the Media and I see them.
    When I open a page and try to insert an image from the library I don’t see anything, but the images are there. In fact if I put the link the image is loaded.

    I disabled all plugins, deleted any lines in the htaccess file, but the result is always the same … I can’t see the images!!!

    Possible suggestion?

    Customer Support

    Hi there,

    those images are added to the Background of the Grid Containers.
    Select the Container Block and go to Settings (sidebar) > Background Image


    Yes, I know this one.
    The problem is that I do not see them in the windows that open

    If you try to edit the EN home page the problem can be seen. Not on that ITA ??


    OK I have the problem on some pages created before I installed PolyLang now that I see it. If I create a new page I don’t have the same problem on the home page that exists from the template.
    Very strange….

    The problem is only on English pages !
    I assume it’s my fault and configuration or the Polylang plugin!! I investigate.
    Sorry to disturb you.


    Excuse me so much David.

    I found out what the problem is.
    Polylang has a switch for the media part and if active it doesn’t actually display the library except for images loaded in the language itself.
    I’m sorry but you always have to learn.

    Sorry again.

    Always efficient … thanks to your availability I left DIVI for GeneratePress.
    More elaborate to integrate some things, but clean and fast code.

    Customer Support

    aaah ok – glad to hear you found the solution! And thanks for sharing

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.