Celebrating 7 Years! Get up to $30 off GeneratePress Premium!

[Support request] PageSpeed Insights on Site from Library

Home Forums Support [Support request] PageSpeed Insights on Site from Library

Home Forums Support PageSpeed Insights on Site from Library

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #1764183
    Javier

    Hi,

    I have just purchased the Premium option and I have installed Ethos from the site library on a fresh WordPress installation.

    On select the Site from the library, metrics in PageSpeed Insights have dropped from 100 / 100 to 79 / 97

    Following your advise at https://generatepress.com/fastest-wordpress-theme/ and posts in this forum I have installed and configure Autooptimize

    metrics have just gone to 84/98.

    I am worried as there is no content yet and we are renovating an old site and our main objective is increase the speed.

    In particular the Time to interactive is quite high 4,3s (3,4S with autoptimize)

    Are there any performance options I am missing?

    Thank you for your help.

    #1764429
    David
    Staff
    Customer Support

    Hi there,

    testing the site on our libary server – which only has Autoptimize enabled ( and the site has analyitcis.js being loaded ) and the Mobile PSI is 91 … so there should be no problem you achieving that sort of result.

    The Time to Interactive is around 3.4s – which isn’t a problem. TTI is measured once all the scripts that have EventListeners have loaded. The scripts for the Form plugin loads in the footer – which is good as it stops render blocking on the site but does display a long TTI … but 3.4s isnt an issue.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.