[Resolved] Applied support DOCs, but STILL no sites found in library

Home Forums Support Applied support DOCs, but STILL no sites found in library

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #1032398
    Tod

    I’ve read the docs on site library unavailable and still have the following problem. One, query monitor gives a 200OK and no error messages in communicating with the generateppress site. Two, the PHP version is 7+. Three, I’ve insured my license key is entered and into the panel for license information and updated. I’m hosting at siteground with the gogeek tier. I’ve refreshed the browser and purged the SG cache and tried refresh sites again. But still no libraries show up. Spent two hours before posting this to try an figure out what else I could do but am now at wits end. Thanks for any help. I suppose I could do without the libraries if I have to, although it would be nice to see the demos as a learning tool. Thanks for your help.

    #1032409
    Tod

    Hmmn, could my being on Cloudflare have something to do with this?

    #1032417
    Tod

    Nope, Cloudflare doesn’t seem to be the problem. I deactivated cloudflare and still am not able to load libraries.

    #1032428
    Tod

    OK, I FINALLY got the problem fixed! Horray!

    I went and de-activated ALL my plugins (I had only 8) and then activated the GP plugin. Added license for update, activated the Library Module is Appearence > GeneratePress; clicked on the library tab and VOILA they were all there.

    I guess a general solution for problems with wordpress is, when all else fails, deactivate all plugins and see if you’ve still got the problem.

    As a note, another person said they upgrade to gogeek and started getting other errors I was also getting. Deactivating Cloudflare did not fix this problem for me. Another person (found on web) said the ShortPixel Plugin was causing the inability to save to functions.php (which I was also having.) So I deactivated that and still did not solve the “sites not found in library.” So I deactivated them all and the GP problem went away. I still have not determined which particular plugin was causing the problem.

    #1032440
    Leo
    Staff
    Customer Support

    Glad you’ve figured out 🙂

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.