[Support request] My website has a shopping cart icon error

Home Forums Support [Support request] My website has a shopping cart icon error

Home Forums Support My website has a shopping cart icon error

Viewing 15 posts - 1 through 15 (of 17 total)
  • Author
    Posts
  • #1669447
    Quan

    My website has a shopping cart icon error.

    View post on imgur.com

    Please help me fix it!

    #1669530
    Ying
    Staff
    Customer Support

    Hi Quan,

    Any chance you can link us to the site in question?

    You can use the private information field.

    Let me know 🙂

    #1669588
    Quan

    This is my website.

    #1669642
    Ying
    Staff
    Customer Support

    Could you try this:

    Go to Customizing > General, change Icon Type to SVG.

    Let me know how it works.

    #1670041
    Quan

    When I set the type to font it shows the icon but not the same as before. When I set type to SVG the error gets error.

    #1670085
    Elvin
    Staff
    Customer Support

    Hi there,

    Can you change* it to SVG and let us know what the error is?

    Let us know.

    A wise man once said:
    "Have you cleared your cache?"

    #1670089
    Quan

    I tried SVG and found it have some error. I also sent my domain to @Ying for check.

    #1670097
    Elvin
    Staff
    Customer Support

    I tried SVG and found it have some error. I also sent my domain to @Ying for check.

    Yes I can see the page. Thanks.

    Sorry, I meant change the icon setting back to SVG on the customizer setting so we could check the error.

    Also, can you temporarily disable Autoptimize and/or any caching/optimization plugin? Let us know.

    A wise man once said:
    "Have you cleared your cache?"

    #1670099
    Quan

    I always set SVG, I also disable Autoptimize + WP Rocket.

    #1670105
    Elvin
    Staff
    Customer Support

    That’s quite strange.

    Your site is still displaying font instead of the SVG icons as shown here: https://share.getcloudapp.com/Jru18lAb

    Can you try reinstalling GP Premium? Let us know.

    A wise man once said:
    "Have you cleared your cache?"

    #1670111
    Quan

    When I select a font it shows an icon, then I choose SVG it error?

    Font: https://share.getcloudapp.com/7KupkJ2m

    SVG: https://share.getcloudapp.com/L1uN95YW

    #1670137
    Quan

    Besides, the link when the icon is clicked is “/#modal-cart” (instead of “/cart”).

    #1670145
    Elvin
    Staff
    Customer Support

    That’s true. That’s not how the default GP premium woocommerce inserts the cart.

    Perhaps something is in conflict with the plugin.

    Can you try disabling all plugins except GP Premium and see if it still occurs?

    A wise man once said:
    "Have you cleared your cache?"

    #1670167
    Quan

    Yes, I have tried but not from plugins.

    Below is private information, you can visit my website to see more.

    Thank you very much!

    #1670205
    Elvin
    Staff
    Customer Support

    I’m not sure if you actually did deactivate ALL plugins.

    You really have to deactivate ALL plugins except WooCommerce and GP Premium.

    This is standard debugging procedure. It’s going to be tricky to solve this if we don’t follow the steps.

    A wise man once said:
    "Have you cleared your cache?"

Viewing 15 posts - 1 through 15 (of 17 total)
  • You must be logged in to reply to this topic.