[Resolved] Modify to French

Home Forums Support [Resolved] Modify to French

Home Forums Support Modify to French

Viewing 11 posts - 31 through 41 (of 41 total)
  • Author
    Posts
  • #182530
    Larry

    For future reference, I updated 2 sites at about the same time. They were always in Turkish but switched to English with the theme update.

    The first site switched back to Turkish after about 6 hours and the second site after around 18 hours. So there is definitely a delay. I hope the same is not true for future updates – I have to keep an eye on the site and then clear the site cache (created by the cache plugin) after the change.

    #182649
    Tom
    Lead Developer
    Lead Developer

    That is super weird. Nothing should switch on theme update as the language pack is being served directly from WordPress.org.

    It takes an initial 6 hours to build the package, but from my understanding once that’s done then the package is constantly served.

    It may be a plugin conflict (caching plugin). Worth keeping an eye on with the next update.

    #182809
    Larry

    Hey Tom

    I have one more Turkish site to update so I’ll be able to check this again. The update procedure I used was:

    1. update all plugins
    2. update theme
    3. cleared optimized css/ js cache (I use Autoptimize)
    4. clear cache plugin’s files (and check via ftp)
    5. clear cloudfare cache (for cloudflare sites)

    I then check with a different browser and with TOR. I also hard reload my main browser (shift-refresh).

    The site files are all updated instantly while the language files on both the latest sites first defaulted to English.

    I will let you know what happens with the next site after I update it.

    #182968
    Larry

    Hi Tom

    I have updated a website that I was planning to use and is on the back burner for now, so please excuse the design/ lack of content.

    As before, the site was in Turkish until updated and is now using English until the online language file kicks in. I updated the theme about 20 minutes ago, so you can also confirm this “glitch” in the translation system.

    #182983
    Tom
    Lead Developer
    Lead Developer

    This might be something you want to report to the Polyglots channel on Slack: https://make.wordpress.org/chat/

    It may be a bug in the system that they have to fix.

    #183146
    Larry

    There is a discussion going on right now:

    https://wordpress.slack.com/archives/polyglots/p1459424044001182

    #183152
    Larry

    There is apparently a bug which prevents the language from updating automatically – https://core.trac.wordpress.org/ticket/36383

    The slack channel suggestion (which worked) was to visit the update page after the updates have all finished. An Update Translation button appears. The new translation is then instantly loaded.

    #183214
    Tom
    Lead Developer
    Lead Developer

    Awesome, glad you have a solution and that they spotted a bug which they will fix 🙂

    #185335
    Tom
    Lead Developer
    Lead Developer

    @petitbateau54 were you able to get in toucn with them via Slack?

    #185902
    Pierre

    Hello, Tom

    Since I made some corrections a few weeks ago, I haven’t done any more work, for lack of time. I haven’t followed up and I don’t know if the corrections have been approved or not. Unfortunately, since work is piling up, I don’t know when I’ll be able to get back to the translation.

    Sorry,
    Pierre

    #185945
    Tom
    Lead Developer
    Lead Developer
Viewing 11 posts - 31 through 41 (of 41 total)
  • You must be logged in to reply to this topic.