[Support request] missing stylesheet

Home Forums Support missing stylesheet

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #1498573
    erik

    Hello there,

    im using gp premium and that works very fine most of the time because now im having out of the blue a message that there is missing a style sheet, very strange because it worked pretty fine before…….

    i already downloaded the gp premium and i installed it on my plugins directory but nothing seems to do the trick here, still having te same meesage…..

    can you please help me?

    kind regards, erik

    #1498618
    Leo
    Staff
    Customer Support

    Hi there,

    That’s very strange. The missing style sheet error means that you’ve uploaded as a plugin:
    https://docs.generatepress.com/article/missing-style-css/

    Are you sure it was uploaded as a plugin?

    Can you give it another shot?

    #1498635
    erik

    hi Leo,

    i never was a problem till last week
    i also can’t open the gp premium section within the website, where i can fill in my licence key etc etc…….

    last week i received a mail that automatically update has failed, later the update seemed to be processed but still im having a white screen saying missing style.css….

    is it possible that my customer for witch i made this site has changed something with the hosting provider? because i also can’t login with ftp as weel anymore…

    kind regards, Erik

    #1498642
    Leo
    Staff
    Customer Support

    i also can’t open the gp premium section within the website, where i can fill in my licence key etc etc…….

    So you are not seeing Appearance > GeneratePress? If so that means the theme isn’t installed:
    https://generatepress.com/install-generatepress/

    is it possible that my customer for witch i made this site has changed something with the hosting provider? because i also can’t login with ftp as weel anymore…

    I wouldn’t know anything about this. Have you checked with your customizer?

    There isn’t any other reason to get a missing style sheet error other than installing the plugin as the theme.

    #1498648
    erik

    okay, but it always worked just fine
    no changes were done over the last moths………

    when i try to get the theme it says that its already activated..

    #1498653
    Leo
    Staff
    Customer Support

    We have not had any other reports from other users on this so I’d assume it’s something going on your end.

    Are you able to capture a quick installation video for me so I can make sure everything is done correctly?

    #1502168
    erik

    hi Leo,

    what i think is very strange is that there is nothing changed over the last months
    i dient do any kind of edits what’s so ever, updates went automatically via the server of the hoster and always worked very well, there is nothing to show to you ook video because the site was made one year ago and ever since there was no problem until now..

    kind regards, Erik

    #1502641
    Leo
    Staff
    Customer Support

    I’m a little bit confused.

    If all the updates were done automatically then why are you trying to re-install GP Premium?

    Can you provide the login access for me to take a look?

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.