[Resolved] Missing Permissions for Admin

Home Forums Support [Resolved] Missing Permissions for Admin

Home Forums Support Missing Permissions for Admin

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #2028848
    Charles

    Hi,
    At this website https://back-chat.org.uk/mondaytest/

    I set up for the client Carlo.
    Somehow we have ended up with the following.
    If I go to a page I can edit everything right down to the
    Sections (we are not using)
    Layout
    Content Container
    Disable Elements

    Same page for Carlo with admin settings he cannot see those features.

    Two screenshots links. visible on the page link above.

    Where can I go to enable Carlo to be able to see the same settings as me?

    Many thanks

    Charles

    #2028922
    David
    Staff
    Customer Support

    Hi there,

    the meta boxes have dropped in below the post editor, scroll down below the Yoast meta boxes you will see them there.
    See my reply here regarding how to get them back where to the sidebar:

    https://generatepress.com/forums/topic/page-jumps-page-padding-margins-different-on-different-pages/page/2/#post-1974892

    #2029824
    Charles

    Hi David,

    Most people put up with all sorts of rubbish service from their water supplier, bus company, local council I could go on for a long while. The Generatepress Help Desk – forum is the best help site I have ever dealt with. Google seems to have abandoned customer service. Microsoft never ever bothered with answering questions without throwing in a couple of lawyers to filter any advice making it useless.
    The timely intelligent answers here at Generatepress are first class.

    Many thanks to you and the team.

    Yours sincerely

    Charles Willcock

    #2030906
    David
    Staff
    Customer Support

    So glad to hear that !!

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.