Black Friday Sale! Get up to $30 off GP Premium! Learn more ➝

[Resolved] menu items not visible on mobile

Home Forums Support [Resolved] menu items not visible on mobile

Home Forums Support menu items not visible on mobile

  • This topic has 7 replies, 3 voices, and was last updated 5 years ago by Tom.
Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #240292
    muralidharan

    Hi I am unable to view the navigation menu on mobile, it just shows menu thats it? also how do we reduce the space between the header ( logo ) and the header image? as well as align the logo and the primary navigation bar ( logo to left and navigation menu to right like the GP website)

    thanks

    #240382
    Tom
    Lead Developer
    Lead Developer

    Hi there,

    1. I’ll have to see your site to see what you mean about the mobile menu.

    2. The logo and the header image are the same thing, unless you’ve added something through GP Hooks maybe? Seeing it would help.

    3. You can align your navigation to the right by going to “Customize > Layout > Primary Navigation” and setting the navigation position to “Float right”.

    Let me know πŸ™‚

    #240454
    Patricia

    Hello!

    I hope it’s okay to jump into this thread. I, too, seem to have “lost” my mobile menu. The hamburger/icon is there, but no drop down.

    I’ve been trying retrace my website-steps today to see if I may have inadvertently changed the menu behavior – earlier I was attempting to reposition/resize the mobile background image via CSS. Also, one of my plugins updated today (Updraft Plus). Other than that, just some run-of-the-mill content adjustments.

    The desktop menu is still working fine…

    Any advice would be greatly appreciated!

    Thanks,

    Patricia πŸ™‚

    ( http://webgirl-staging.com/ )

    #240555
    Tom
    Lead Developer
    Lead Developer

    Hmm, something weird going on for sure.

    Can you try #1 on this page?: https://generatepress.com/knowledgebase/debugging/

    #240587
    Patricia

    That worked! (Sorry I didn’t try that before posting here.)

    It is the Async JavaScript plugin. In fact, now that plugin won’t even activate anymore… Which is unfortunate because my Google PageSpeed Insights dropped from the 90’s (green) to the 60’s/70’s (yellow). I’ll look into it more tomorrow, but I just wanted to send a quick update since I ID’d the offending plugin, lol.

    Thanks for the suggestion!

    #240606
    Tom
    Lead Developer
    Lead Developer

    Interesting, same plugin I suggest here?: https://generatepress.com/fastest-wordpress-theme/

    I’ll give it a shot tomorrow and see if I can find the issue πŸ™‚

    #241096
    Patricia

    I reverted to a backup copy from last week, and seem to be back in a good place – mobile menu works and I’m back in the green/90’s in Google PageSpeed Insights, woohoo!

    Thanks!!

    #241132
    Tom
    Lead Developer
    Lead Developer

    Interesting, glad you got it all working πŸ™‚

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.