[Resolved] Lightweight Social Icons not showing up on Desktop version

Home Forums Support Lightweight Social Icons not showing up on Desktop version

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #1391118
    Kamal

    Hi!

    I’m using the latest version of GP Premium.

    I installed Autoptimize Plugin today on my blog and configured it as per the suggestions provided here.

    After activating Autoptimize the Lightweight Social Icons stopped showing up on Desktop. However, it shows up on mobile version. On desktop the icons just disappeared completely leaving a white space below “Connect With Us”.

    If I deactivate Autoptimize Plugin the Lightweight Social Icons start showing up again on Desktop version of my blog.

    Kindly help.

    #1391225
    David
    Staff
    Customer Support

    Hi there,

    can you disable autoptimize – so i can take a closer look

    #1392196
    Kamal

    Hello,

    I’m sorry, I forgot to deactivate it.

    I have now deactivated Autoptimize Plugin for your reference.

    #1392245
    Leo
    Staff
    Customer Support

    Not seeing anything obvious that’s conflicting.

    Can you try using the suggested settings for Autopimize here?
    https://generatepress.com/fastest-wordpress-theme/

    #1392257
    Kamal

    Hi Leo,

    Thanks for the reply.

    I have done the settings as suggested in the above article.

    You will be able to see the conflict if I activate Autoptimize plugin. The Lightweight Social Icons disappear in Desktop mode whereas it shows up in Mobile version.

    Shall I activate it for you to check?

    #1392287
    Leo
    Staff
    Customer Support

    Hmm I just tried activating Autopimize and LSI but couldn’t replicate the issue.

    Does the error happen if you only keep Autopimize and LSI activated and deactivate everything else?

    #1392299
    Kamal

    I have tried deactivating every plugin except LSI and Autoptimize and the problem still persist.

    It starts working properly as soon as I deactivate Autoptimize.

    Here are the screenshots:

    Autoptimize Not Active and Active:

    View post on imgur.com

    #1392703
    David
    Staff
    Customer Support

    In Customizer > Additional CSS you’re missing a closing }

    At the very end of the file you will see these lines:

    .author-description {
    	text-align: left;
    }
    
    /* Author Box CSS End	 */

    Insert another } like so:

    .author-description {
          text-align: left;
        }
    }
    /* Author Box CSS End	 */
    #1392838
    Kamal

    Dear David,

    Thank you so much.

    I was thinking their’s an issue with plugin compatibility. In the meantime I forgot to check the CSS.

    Thanks once again.

    #1392842
    David
    Staff
    Customer Support
Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.