[Resolved] Just activated GeneratePress Plugin, but it's not showing up under "Appearance"

Home Forums Support [Resolved] Just activated GeneratePress Plugin, but it's not showing up under "Appearance"

Home Forums Support Just activated GeneratePress Plugin, but it's not showing up under "Appearance"

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #394588
    Nathalie

    Can you please, please, help me!

    I’m so frustrated.

    And, to be honest, I’m kinda bummed that you don’t have a direct contact support line or email.

    I was really excited to try out GeneratePress, but…

    I just downloaded the zip file. And then, I activated the plugin, but it’s not showing up under Appearance on my Dashboard for me to input my license key!!!!

    #394601
    Tom
    Lead Developer
    Lead Developer

    Hi there,

    Just replied to your email as well.

    Sorry you’re frustrated!

    It looks like you missed the first step in the installation instructions: https://docs.generatepress.com/article/installing-gp-premium/#install-generatepress

    Let me know if you need more info ๐Ÿ™‚

    #394610
    Nathalie

    First of all I thank you so much for your prompt response. I do appreciate it…BUT I do need more info!!!

    I’m sure that together we can figure out what it is I’m doing wrong …

    But, really, I kinda don’t understand how you can think I missed the first step.

    I downloaded the zip file that I purchased from you. Then, I uploaded it as a plugin. Then I activated the plugin, but then it doesn’t show up on my dashboard under Appearance after activating it as a plugin…?

    Am I making myself clear?

    Again, I’ve definitely downloaded the file (the first step) and then uploaded it as a plugin …

    #394614
    Nathalie

    Aha! You have solved my dilemma. Thank you so much for your patience and very prompt replies!

    #394814
    Tom
    Lead Developer
    Lead Developer

    You’re very welcome ๐Ÿ™‚

    #494366
    Ifeoma

    Hi Tom,
    Please how was this resolved. I’m having the exact same issue

    #494511
    Leo
    Staff
    Customer Support

    The theme needs to be installed and activated as well: https://generatepress.com/install-generatepress/

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.