[Resolved] Hide Author/Date and “oops” message

Home Forums Support Hide Author/Date and “oops” message

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1385211
    Iva

    I’m at my wits’ end.
    I have Theme Peak, I uploaded with demo data, thinking it will be easier to make small modifications than build from scratch.
    I’m trying to remove Date and Author from the BLOG page, and from each individual blog POST.

    1. In WP Dashboard, I go to Appearance, Customize, and right away an “Oops! That page can’t be found” is displayed. And Customize menu has “You are customizing (Untitled)”

    What does this mean? How do I fix this?

    2. Then I manage to change the customization nav to: “you are customizing Layout” and I choose BLOG

    3. Under ‘Archives’ and under ‘Single’ the options ‘display postdate’ and ‘display post author’ are NOT check-marked.
    Yet, the author and date are displayed.

    thank you

    #1385215
    Leo
    Staff
    Customer Support

    Hi there,

    Let’s solve one issue at the time.

    1. Don’t believe I have seen this issue before.

    Can you try disabling all plugins to eliminate any conflicts first?

    Let me know 🙂

    #1385937
    Iva

    Leo
    I disabled all plugins except:
    GP Premium
    Really Simple SSL
    The problem persists.

    FYI: I’m the one that posted this thread:
    https://generatepress.com/forums/topic/maybe-excessive-theme-changes-best-practice-before-the-final-go/

    When I started reading the small print WP reset, I got a little bit scared, and didn’t proceed. But now I wonder if I should anyway

    thank you

    #1385953
    David
    Staff
    Customer Support

    Hi there,

    reading that other topic … if you have no content that you must keep it is best to run Reset WP and then you can begin from scratch.

    #1386367
    Iva

    I did WP restore. I think it resolved the issue #1.
    Closing this thread.

    #1386462
    Leo
    Staff
    Customer Support
Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.