[Resolved] GP not show under Appearance

Home Forums Support [Resolved] GP not show under Appearance

Home Forums Support GP not show under Appearance

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #255866
    Lakmal

    Hi,

    I just installed the GD pluging. But I can’t see that under appearance as shown in video tutorial. Please help someone.

    Thank you

    #255871
    Jamal

    Hi Lakmal

    Please ensure that you have activated the plugin under “Plugins > Installed Plugins”. If activating helps solve your problem, you can find further information here https://generatepress.com/knowledgebase/install-activate-addons/

    Agressively support the kind of work you want to see. Buy it. Talk about it. Review it.

    #255888
    Kate

    I too am having this problem. I installed it as instructed and it’s not there! Help, please.

    #255890
    Jamal

    Hi

    Found this reply on the forum which might help solve the issue https://generatepress.com/forums/topic/gp-not-showing-up-under-appearance/#post-239414

    Agressively support the kind of work you want to see. Buy it. Talk about it. Review it.

    #255925
    Kate

    HA HA . Thank you, Jamal. I actually found that right after I posted…silly me. Silly. Didn’t realize the Theme was one thing and the GP Premium was Plugins to go with it!!

    #255996
    Lakmal

    Hi Jamal
    Thank you very much. I didn’t follow the guide correctly. Not its OK.
    Thank You

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.