Black Friday Sale! Get up to $30 off GP Premium! Learn more ➝

[Support request] GeneratePress 1.4 -> 2.0.1 (using child theme)

Home Forums Support [Support request] GeneratePress 1.4 -> 2.0.1 (using child theme)

Home Forums Support GeneratePress 1.4 -> 2.0.1 (using child theme)

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #452722
    Sandeep

    Hi Tom & team,

    I am using GeneratePress 1.4 with child theme. I want to update to the GeneratePress 2.0.1
    I don’t see “New version available. Update now” notice which I think is as expected as I am using child theme. Can you please advise the steps/process in updating the theme to the latest version 2.0.1?

    I am assuming this question has been answered already in one of the forums but I could not easily find it.

    Thanks,
    Sandeep

    GP Premium 1.5.6
    #452810
    Leo
    Staff
    Customer Support

    Hi there,

    You can just download and reinstall with the steps here: https://generatepress.com/install-generatepress/

    Let me know if you need more info 🙂

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.