[Resolved] Generate Blocks keeps adding a button

Home Forums Support Generate Blocks keeps adding a button

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1376270
    paddyd

    It’s a bit like Ground Hog Day (the movie). LOL. I cannot figure out why or how it’s doing this, but every time I go to edit the home page on https://leasideresidents.ca it gleefully adds a button to the bottom of the three featured items in the grid at the bottom of the page. I remove them. Everything’s fine until I go to edit page again…and voila…there they are again.

    There are buttons WITHIN the grid – but I really don’t want more buttons on the bottom of each item.

    Any idea why it’s doing this and how to make it stop? I’ve left the latest lot there so you can see – believe me, *I* didn’t add the buttons that say “Button”…

    #1376325
    Leo
    Staff
    Customer Support
    #1376346
    paddyd

    Thanks, Leo. I did look for this issue before posting, but I guess I didn’t use the right search terms.

    Tricky…and I never thought to look in the block nav AFTER I’d deleted the buttons to see whether there was something still there.

    (Still wish WP would rethink their UI a bit on Gutenberg – way too easy to not be able to select or see the correct block sometimes. GP’s block nav is certainly a big help, but it shouldn’t be so necessary!)

    #1376405
    Leo
    Staff
    Customer Support

    Tough one to find.

    I discovered this issue not long ago as well 🙂

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.