[Resolved] Footers

Home Forums Support Footers

This topic contains 26 replies, has 2 voices, and was last updated by  Tom 7 months, 1 week ago.

Viewing 15 posts - 1 through 15 (of 27 total)
  • Author
    Posts
  • #443588

    yeswolf

    For some reason the image of my Facebook link in the left column of my footers has suddenly become more narrow and the right side of the image no longer shows. How do I set the margins correctly like they used to be so the image is the full width of the left footer column?

    GeneratePress 2.0
    #443593

    Tom Lead Developer

    Hi there,

    Can you link me to your site so I can see?

    Thanks!

    #443595

    yeswolf

    Hi Tom. Thank you. It is yeswolfcopywriters.com

    #443605

    Tom Lead Developer

    Try adding this CSS:

    #text-10 iframe {
        width: 100%;
        height: 225px;
    }
    #443609

    yeswolf

    I tried it but it did not work. Maybe I am not adding it at the right place?

    This is what it says currently… where do I add the code you sent me in this?

    <iframe src=”https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FYeswolfCopywriters%2F&tabs&width=340&height=214&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId” width=”340″ height=”214″ style=”border:none;overflow:hidden” scrolling=”no” frameborder=”0″
    allowTransparency=”true”></iframe><center>Click any of the three links above to like, share, or locate our page on Facebook</center>

    #443627

    Tom Lead Developer
    #443718

    yeswolf

    OK, Tom, that worked as far as side to side goes but not top to bottom. Please look at it one more time on the website. Instead of the blue Facebook image being tall enough (like it used to be), there is now some white space under it (between the blue and the caption I have underneath it) — that did not used to be there, and it looks like the top of some letters show a tad at the bottom of the white space.

    How do I make the blue Facebook box thing fill the space top to bottom, too?

    #443720

    yeswolf

    PS — Maybe we just need to eliminate the white space under the blue Facebook box so that the caption is directly underneath it. That is how it used to be. The white space with the letter tops did not used to be there.

    #443725

    yeswolf

    2nd PS — (Please read all of my last three messages including this one) — The caption underneath the blue Facebook box used to be centered under the Facebook box but if you look carefully, you will see that the left margin of the box is further left than the left margin of the caption. They used to be the same size.

    #444149

    Tom Lead Developer

    I just adjusted the CSS above to set the height.

    That being said, I’m pretty sure the iframe should be setting those by default. Perhaps try re-adding the Facebook embed code from their site?

    #444202

    yeswolf

    “Perhaps try re-adding the Facebook embed code from their site?” Sorry for my ignorance but I don’t know what that means. Can you clarify for me, please?

    #444228

    Tom Lead Developer

    How did you add the FB box in the first place? Did you copy code from facebook.com and paste it into a text widget? Or are you using a plugin?

    #444277

    yeswolf

    Actually, Jim Wright (I think you know him) added it for me — and it was perfect.

    But I just looked at it and I think it’s OK now. The rewritten code you sent this morning seems to have fixed it. Thanks.

    #444341

    Tom Lead Developer
    #497898

    yeswolf

    Tom, some time back you helped me fix the right hand column so I could put different articles on each page. That has stopped working and I cannot figure out how you helped me do that. Can you help me get the articles I put there to reappear? Where are they? How do I reactivate them? Website is http://www.yeswolfcopywriters.com. I can send you access/login info if you need it — or you might be able to find in our previous communications above. Thanks.

Viewing 15 posts - 1 through 15 (of 27 total)

You must be logged in to reply to this topic.