[Resolved] Errors on Catalyst Site Template Install

Home Forums Support Errors on Catalyst Site Template Install

  • This topic has 23 replies, 2 voices, and was last updated 5 months ago by Tom.
Viewing 15 posts - 1 through 15 (of 24 total)
  • Author
    Posts
  • #1284804
    Stuart

    I received the following errors when installing the Catalyst Site Template. Can you point in the right direction to resolve? thanks

    Black Studio TinyMCE WidgetLightweight Grid Columns
    An unexpected error occurred. Something may be wrong with WordPress.org or this server’s configuration. If you continue to have problems, please try the support forums.

    Menu IconsDownload failed. cURL error 28: connect() timed out!

    #1285065
    Tom
    Lead Developer
    Lead Developer

    Hi there,

    Just to confirm, did this happen during the “Import Content” step of the importer?

    Let me know 🙂

    #1286158
    Stuart

    Hey Tom, yes it did. I also tried to simply add the plugins after and it said they could not be found. So i then went to wordpress.org and searched and looked for Lightweight Grid Columns and it said it had not been tested on the last 3 wp update versions. thanks

    #1286519
    Tom
    Lead Developer
    Lead Developer

    We’ll be updating Catalyst on Monday to coincide with our launch of GenerateBlocks, so Lightweight Grid Columns will no longer be necessary.

    However, this error shouldn’t be happening in the first place.

    Are you trying the import on a fresh WordPress install?

    #1289309
    Stuart

    yes it was on a fresh install

    #1290645
    Tom
    Lead Developer
    Lead Developer

    I know that WordPress.org has had some downtime a handful of times in the last couple of weeks. I wonder if this happened during one of those downtimes. Are you able/needing to try the import again?

    #1290802
    Stuart

    ill remove and reinstall and see how it goes. But you mentioned updating Catalyst starting today. When will that be complete? thanks!

    #1290811
    Stuart

    Tom, I just removed the template and reinstalled and it worked normally. Thanks for getting back to me on this. But I’m still curious about the upgrade to this template so any info would be appreciated.

    #1290945
    Tom
    Lead Developer
    Lead Developer

    We pushed the release until tomorrow – sorry about that!

    #1295704
    Stuart

    I attempted to unistall the catalyst site template to see if the new release you mentioned coming out this week could be installed. It gave me a fatal error on the site

    #1295761
    Tom
    Lead Developer
    Lead Developer

    Hi there,

    What was the exact error?

    I just finished re-uploading Catalyst which now uses GenerateBlocks, so if you import again you’ll get the new version.

    #1295768
    Stuart

    all it said was the below, but i’ll see about restoring from a backup and trying again:
    There has been a critical error on your website. Please check your site admin email inbox for instructions.

    Learn more about debugging in WordPress.

    #1296900
    Stuart

    my hosting company deactivated the menu icons plugin and the error went away. I have now uninstalled Catalyst. So if i reimport ill get the newest version?

    #1296998
    Tom
    Lead Developer
    Lead Developer
    #1297010
    Stuart

    thanks! does this import site template work in a multi-site env? so if I want to import 5 site templates from the library and their demo content into 5 sites in the multi-env will that work normally?

Viewing 15 posts - 1 through 15 (of 24 total)
  • You must be logged in to reply to this topic.