Black Friday Sale! Get up to $40 off GP Premium!Learn more

[Resolved] Errors found

Home Forums Support Errors found

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #144208
    Alice

    Almost there….
    I was checking my html/css for faults and two things pooped up that I’m not sure how to correct them…
    screenshot 1
    and
    screenshot 2

    any tips?
    p.s I’ve enjoyed the learning process so much this time round, feel like key information is actually sticking, I’m making progress. Thanks to DBBrown & Tom for help so far!

    #144212
    Alice

    just in case those images don’t work…
    img 1
    img 2

    #144308
    Tom
    Lead Developer
    Lead Developer

    The first error there has been fixed in the latest version of GeneratePress – updating to 1.3.16 will fix it.

    The second one is being caused by the Jetpack plugin.

    I wouldn’t worry too much about these errors though – they won’t hurt anything 🙂

    #144530
    Alice

    I ran the test after installation of latest GP. But I’ll not worry too much about these. Just trying to polish off the website and trying to work out what ‘errors’ are important. I’ve shrunk my images with a plugin, about to install a cache plugin (an easy to use one!). Do you have a post on ‘polishing websites’ getting them to perform well?

    #144635
    Tom
    Lead Developer
    Lead Developer

    I don’t have any posts on that subject – but I do plan on making one soon showcasing all of the GP test scores etc..

    Above all, good hosting is the best way to get good results when it comes to those kinds of tests and performance.

    Can you link me to your site possibly so I can take a look at the HTML? That first warning definitely shouldn’t apply anymore.

    #144774
    Alice

    Certainly.
    Website link 🙂
    Thank you.

    #144776
    Tom
    Lead Developer
    Lead Developer

    Ah, this has to do with the same thing we’re dealing with in your other topic about your tagline not being removed.

    You have some custom code added somewhere which is overwriting the core header code. bdbrown listed some of the possibilities here: https://generatepress.com/forums/topic/cannot-remove-tagline/#post-144462

    Once you remove the custom code and use the core GP code both of those issues will be resolved 🙂

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.