[Resolved] Customiser won't save changes

Home Forums Support Customiser won't save changes

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #282436
    Nico

    Hello.

    2 hours ago I installed GeneratePress and also bought and activated the GP premium plugin.

    I have basically 2 problems:

    1. When I try to activate one of the add-ons, I get the message “Add-on activated.” but the text doesn’t change from “activate” to “deactivate”. I also don’t see the add-on in the Customizer. Also nothing happens when I enter the licencse key.

    2. When I change a setting in the Customizer, the changes are displayed correctly in the live preview. But after I click on “Save & Publish”, the changes don’t appear on the actual real website.

    I already deactivated all plugins but it didn’t have any effect. I also contacted my webhost but they couldn’t find the problem. I use the latest versions of the theme and the plugin. WordPress is version 4.5.4.

    My website is http://www.gesundepfunde.com/.

    Please help. Thank you.

    Edit: Everything works after upgrading to WordPress 4.7.2.

    GeneratePress 1.3.44
    GP Premium 1.2.94
    #282586
    Tom
    Lead Developer
    Lead Developer

    Edit: Didn’t see your edit! Glad it’s all working now 🙂

    #489882
    Steven

    Hi,
    I am using wordpress 4.9.4 and when I am logged-in I can customize all options in premium plugin and preview in customizer but when I log out and go to my home page the settings have not updated even after deleting my cache and reopening my browser. However when I log back in again all the changes are still there..

    Any ideas how I can fix this?

    cheers
    Steve

    #489996
    Leo
    Staff
    Customer Support
Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.