Black Friday Sale! Get up to $40 off GP Premium!Learn more

[Resolved] Container width not getting saved correctly

Home Forums Support Container width not getting saved correctly

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #64418
    Mohd Imran

    When i change the container width from (1100px to 1300px) and save it, the changes reflect correctly but it remains only till i am logged in my WordPress dashboard. The moment i logout from the dashboard and refresh my webpage, all the changes made show up correctly but the container width does not change (it still remains 1100px). Its not getting saved to (1300px). Please help, i want it to be (1300px) all the time.

    #64440
    Tom
    Lead Developer
    Lead Developer

    Hi there,

    Do you happen to have a child theme installed?

    If so, when you go to “Appearance > Editor”, do you see a line that starts with @import?

    If you do, remove this line and save, then try again.

    Let me know 🙂

    #64467
    Mohd Imran

    Thanks for the quick response Tom,
    I looked for “@import” in the Editor (Appearance > Editor) but its not there..

    By the way, Congratulations for creating such a theme that can easily “fit to anyone’s vision” .. Exactly what i was looking for

    #64469
    Tom
    Lead Developer
    Lead Developer

    Do any of the other options in the Customizer save?

    You may have to increase your memory: http://generatepress.com/knowledgebase/increasing-memory-limit/

    Make sure you don’t have any custom CSS specifying a container width.

    #64475
    Mohd Imran

    Yes every other changes that i specify in the Layout are getting saved and reflecting correctly. Its only the container width that remains. I have not specified any custom css.

    #64479
    Mohd Imran

    I just tried the Typography section.. This also not getting saved (changed the font and size) … Everything shows up correctly when i modify and save but the changes remain only till i am logged in my dashboard.
    In the layout section the problem is with the container width only.
    Now Layout section also not getting saved.

    #64481
    Mohd Imran

    I just figured out…
    “wp fastest cache” plugin was the culprit….i had installed it for faster loading of my webpage…Just deactivated it and tried everything i was earlier doing… Everything seems perfect now..

    I am really sorry to have bothered you.. the problem was at my end only 🙁

    Thanks for creating this theme.. really

    #64528
    Tom
    Lead Developer
    Lead Developer

    Ah, glad you found the solution! It’s always best to turn off caching when making changes.

    No worries! 🙂

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.