[Support request] cannot access premium on a second computer

Home Forums Support [Support request] cannot access premium on a second computer

Home Forums Support cannot access premium on a second computer

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #606414
    Debbie

    I have GP Pro installed on my site.
    http://whyilovecra.com This site is under construction and not accessible
    The Pro version works on one computer (a Mac) but not on another computer (a PC with Linux)
    Both computes are sitting side by side. Have backed out of the web site and logged back in – no change.
    What other information is needed ?

    Thank you
    John

    GeneratePress 2.1.2
    #606462
    Leo
    Staff
    Customer Support

    Hi there,

    Not quite sure what you mean.

    What exactly doesn’t work? Are you getting any specific errors?

    Let me know.

    #606965
    Leo
    Staff
    Customer Support

    Still not quite sure what you mean by you can’t access GP pro.

    Does it show up in the plugins area of your dashboard?

    Please reply in this thread instead of replying to the e-mail.

    Thanks!

    #607090
    Debbie

    I’m unsure of what else to add to this. Pro has been installed on the site. succesfully. It is usable from one computer (the Mac ) but not the other (PC). Very odd

    #607131
    Tom
    Lead Developer
    Lead Developer

    What exactly isn’t usable? When you go into the Customizer, there are no options? Or you can change any of the options?

    When you go into “Appearance > GeneratePress”, are your needed modules activated?

    #607168
    Debbie

    Hi Tom this “Appearance > GeneratePress”, takes me to page listing all of the premium modules. Clicking on any of them opens up a “video Overview” that is blurred and won’t play.

    As for the customizer, I am able to compare it on this web site with another independent site that has only the free version on it. They both appear to be identical.

    Thank you
    John

    #607454
    Tom
    Lead Developer
    Lead Developer

    That sounds like GP Premium isn’t installed or activated. Have you followed the instructions here?: https://docs.generatepress.com/article/installing-gp-premium/

    #607486
    Debbie

    Hi Tom

    The Pro plugin has been succesfully installed on the web site by Debbie using her computer – she owns the web site and bought the pro version.

    I have admin access to the site. When I log into the site, and go to the page listing the Pro plugins (via “Appearance > GeneratePress” ) they are not activated. Clicking on them takes me to the upgrade page https://generatepress.com/premium/#blog

    It seems to me that I should be able to access the pro features from my computer when properly logged in.

    Do I need to install the pro pluging from my computer in addition to what Debbie has done ?

    I have a reasonable feel for things as I have set up my own web site about a year ago using GP free.

    Your guidance is greatly appreciated.

    John

    #607493
    Tom
    Lead Developer
    Lead Developer

    The fact that clicking on them takes you to the premium pages on our site tells me that GP Premium itself isn’t activated.

    Once it’s activated, you’ll see an “Activate” link next to each module.

    When you go to the “Plugins” area of the Dashboard, is GP Premium active?

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.