Celebrating 7 Years! Get up to $30 off GeneratePress Premium!

[Resolved] Background Images

Home Forums Support [Resolved] Background Images

Home Forums Support Background Images

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #9703
    ariel

    Hi Tom
    Thanks for the great theme. Really enjoying Generate Press a lot. One thing that I can’t work out:
    Since you don’t provide the ability to use a background image, I use a plugin to do just that. It works fine in all browsers except Safari.
    There is a gap about 40px wide on the left boarder, when viewed in Safari on Mac, iPad or iPhone. have a look: http://www.itw-oberstufe.ch/wp
    Because the plugin works on many other themes I reckon it has something to do with Generate Press. What could it be?
    Thanks for your help!
    Ariel

    #9733
    Tom
    Lead Developer
    Lead Developer

    Hi Ariel,

    Nice website – I’m almost done our backgrounds addon πŸ™‚

    I took a look at your website in Safari and didn’t notice any issues.

    Can you possibly do a couple refreshes, and if it’s still there take a screenshot for me?

    Thanks!
    Tom

    #9961
    ariel

    Hi Tom
    Thanks for your quick response. I tested on several computers, iPhone and iPad and the gap is still there – on Safari. Check it out:
    Screenshot Safari
    Screenshot Firefox
    Any idea?
    When your adon is out, the problem will be solved πŸ™‚
    Cheers, Ariel

    #10030
    Tom
    Lead Developer
    Lead Developer

    Do you have access to another computer/a friend’s computer to give it a test? I can’t think of anything in GeneratePress that would be causing this.

    Also – our Generate Backgrounds addon has just been released πŸ™‚

    Tom

    #10166
    ariel

    OK, will try your adon then. Thanks!

    #10169
    Tom
    Lead Developer
    Lead Developer

    Let me know how it goes πŸ™‚

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.