[Support request] ave a problem with the appearance of the capital form

Home Forums Support [Support request] ave a problem with the appearance of the capital form

Home Forums Support ave a problem with the appearance of the capital form

  • This topic has 24 replies, 4 voices, and was last updated 2 years ago by Ying.
Viewing 10 posts - 16 through 25 (of 25 total)
  • Author
    Posts
  • #2280961
    Tom
    Lead Developer
    Lead Developer

    Hi there,

    My guess here is that something is misconfigured on your server. What hosting are you using?

    As this is an obscure issue that we haven’t seen before, it may take some time to figure out what’s going on. If you don’t have time for the debugging process you can request a refund using the form Ying linked to above.

    Thanks!

    #2281024
    tarek

    host is namecheap

    #2281075
    Tom
    Lead Developer
    Lead Developer

    Is it ok if I deactivate your plugins and try the import process again? If not, is there a staging site on the same server where I can test?

    #2281325
    tarek

    I deactivated all the plugin and only the template remained, and it also did not work
    and i send data of login the word press on same server of site

    #2281519
    tarek

    I contacted the host and he told me
    Unfortunately, it is not possible to check it. As I see, there are some warnings in the root folder that can help to indicate the issue. Feel free to locate the error_log file in the root folder. also told me(
    Please contact the template developer to check what should be done on the server side.)

    #2281521
    tarek

    what can i do now?

    #2281524
    tarek

    host call it is relate to developer(
    As much as I would love to help you, but this issue is related to the website development area, and as hosting oriented company we do not provide any kind of website development and code debugging support. Still, if you have any questions connected to the configurations, feel free to ask.)

    #2282045
    Tom
    Lead Developer
    Lead Developer

    Is it ok if I make changes to this site? I want to confirm that there aren’t any issues with that before doing so. Also, I tried logging in again with the info you shared last and it’s not working – has the URL changed?

    #2282768
    tarek

    thank u >> i changed the template

    #2282907
    Ying
    Staff
    Customer Support

    So the search template is working fine?

    Did it work on the first try? Let us know!

    Thanks!

Viewing 10 posts - 16 through 25 (of 25 total)
  • You must be logged in to reply to this topic.